Connexion

Forum

Annonces, Actus et Infos » mageialinux-online.org Interruption MLO Lundi 21/11/2016

Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10315

Le 21/11/2016 à 18h42
Bonjour à tous,

Comme vous l'avez remarqués, MLO a été inaccessible depuis 13h environ. Une page blanche était retournée. Les autres services d'ALO n'ont pas été impactés (Asso-Linux-Online, le FTP, le Mumble, MLO dev).

Comme beaucoup d'entre vous, je travaille la journée, donc, c'est seulement maintenant que MLO est de retour. Merci à XKomodor pour sa disponibilité ce qui nous a permis de travailler main dans la main et remettre le tout en service.

Pour le moment, je n'ai pas pu identifier la cause du problème. La base de donnée est intacte, pas de problèmes de ce côté. Il semble qu'il y ait eu une corruption au niveau des fichiers du site.

Dans tous les cas, j'ai fait une sauvegarde de l'ensemble de MLO au moment du problème afin de diagnostiquer l'origine du problème.

Désolé pour la gêne occasionnée, votre site favori est de retour ;)

Merci

:merci: Edité par Ami age Le 16/02/2017 à 19h39


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
lebarhon Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 09/10/2010 à 14h18

Localisation : Normandie

Messages: 4079

Le 21/11/2016 à 18h51
Adrien.D:
B
Désolé pour la gêne occasionnée, votre site favori est de retour.


C'est bien le principal, merci d'avoir remis le bouzin en marche
:merci:


CM Asus Z77-A+i5-2500K+GeForceGT520+RAM8Go
SSD Crucial M4+SSD Samsung EVO
Mageia 6 64 bits
   
XKomodor Membre non connecté

Rang

Avatar

Admin système

Inscrit le : 08/01/2008 à 22h46

Localisation : Toulouse

Messages: 3697

Le 21/11/2016 à 19h22
Salut,

Je me joins à Adrien pour la gêne ... je regarde de mon coté si je ne trouve rien de particulier.

Merci

:merci:


Site web    
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2779

Le 21/11/2016 à 20h00
J'ai vu ... vous avez vaincu ! ... c'est le principal !


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2779

Le 21/11/2016 à 20h01
par contre, étant retraité, il y a moyen de prévenir certains d'entre vous ?
Je suis souvent ici le matin entre 6 et 7h / 12 et14h / le soir vers 18h ...


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1230

Le 21/11/2016 à 20h11
Bonsoir,

Il semblerait que tout ne soit pas rentré dans l'ordre : le clic sur "messages non lus" n'aboutit pas .


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Emmabuntüs DE2 XFCE4
   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10315

Le 21/11/2016 à 20h13
OK pour message non lus, pas de soucis ici.


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2779

Le 21/11/2016 à 22h35
pas de soucis non plus ici ...


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1230

Le 22/11/2016 à 08h24
Bonjour,

aujourd'hui c'est OK
Merci


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Emmabuntüs DE2 XFCE4
   
fonfonsd Membre non connecté

Rang

Avatar

Inscrit le : 04/11/2016 à 20h14

Localisation : blois

Messages: 31

Le 22/11/2016 à 08h28
cela peut arriver pas de problème
Site web    
vouf Membre non connecté

Rang

Avatar

Webmaster Administrateur

Inscrit le : 16/08/2008 à 08h27

Localisation : Gironde

Messages: 2649

Le 22/11/2016 à 18h43
Bonjour

Ils sont pas mauvais nos admins quand même ;-) !! Merci les pompiers.


Mageia 7 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 500 Go Western Digital WD20EARS Caviar Blue en mode SATA -SSD 512 Gb Samsung Evo -Raspberry PI2 -Synology DS216+
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie