Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] Imprimante Epson page test OK impression HS 2016/11

jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 07/11/2016 à 12h35
Bonjour,

Mon imprimante Epson marchait correctement jusqu'à peu de temps mais il est impossible aujourd'hui (initialement j'ai suivi le lien proposé par Mageia et chargé l'installateur spécifique d'Epson : iscan-bundle-1.0.2.x64.rpm).

  • d'imprimer avec Gnview par exemple
  • de se connecter avec l'utilitatire Epson V 1.0.16
  • d'accéder aux propriétés de l'imprimante à partir de la configuration de l'impression (hors MCC): on a le menu qui est grisé


Je peux par contre:

  • imprimer une page de test
  • utiliser l'imprimante en mode scanner
  • regarder les propiétés de l'imprimante sous MCC (elle est bien activée...)


Une supression et réinstallation de l'imprimante ne donne rien.
J'ai lu sur un des fils que cela pouvait venir du firewall.Dans MESC j'ai configuré le firewall en cochant (avant rien n'était coché et j'étais dans les conditions par défaut)
  • serveur nom de domaine
  • serveur de courrier
  • serveur pop et imap
  • serveur cups


Le rapport de l'analyse de MSEC (daily) est ci-dessous mais je suis incapable d'en déduire quelque chose

Code TEXT :
 
*** Security Check, nov. 07 12:09:48 ***
*** Check type: daily ***
*** Check executed from: /etc/cron.daily/msec ***
Report summary:
Test started: nov. 07 12:09:48
Test finished: nov. 07 12:09:50
Total of open network ports: 15
Total of configured firewall rules: 125
Total local users: 29
Total local group: 58
 
Detailed report:
 
These are the ports listening on your machine :
Connexions Internet actives (seulement serveurs)
Proto Recv-Q Send-Q Adresse locale          Adresse distante        Etat        Program name
tcp        0      0 0.0.0.0:hostmon         0.0.0.0:*               LISTEN      systemd-resolv
tcp        0      0 0.0.0.0:ipp             0.0.0.0:*               LISTEN      cupsd
tcp6       0      0 [::]:hostmon            [::]:*                  LISTEN      systemd-resolv
tcp6       0      0 [::]:ipp                [::]:*                  LISTEN      cupsd
udp        0      0 0.0.0.0:13425           0.0.0.0:*                           dhclient
udp        0      0 0.0.0.0:mdns            0.0.0.0:*                           avahi-daemon: r
udp        0      0 0.0.0.0:hostmon         0.0.0.0:*                           systemd-resolv
udp        0      0 0.0.0.0:44645           0.0.0.0:*                           systemd-timesyn
udp        0      0 0.0.0.0:bootpc          0.0.0.0:*                           dhclient
udp        0      0 0.0.0.0:ipp             0.0.0.0:*                           cups-browsed
udp        0      0 0.0.0.0:56326           0.0.0.0:*                           avahi-daemon: r
udp6       0      0 [::]:hostmon            [::]:*                              systemd-resolv
udp6       0      0 [::]:16559              [::]:*   
 

Si quelqu'un a une idée, je suis preneur !


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
lebarhon Membre non connecté

Rang

Avatar

Équipe Mageia Membre d'Honneur

Inscrit le : 09/10/2010 à 14h18

Localisation : Normandie

Messages: 4134

Le 07/11/2016 à 12h40
Bonjour,
As tu eu la curiosité de vérifier si c'est pareil avec un autre utilisateur ? au besoin, en créer un.


CM Asus Z77-A+i5-2500K+GeForceGT520+RAM8Go
SSD Crucial M4+SSD Samsung EVO
Mageia 6 64 bits
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 07/11/2016 à 13h41
Bonjour,
Je viens de créer un utilisateur et j'ai la même problématique (j'ai juste regardé que la connexion ne se faisait apparemment pas hors mode administrateur (config de l'impression avec menu grisé sans accès à Prorpiété)


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 07/11/2016 à 13h56
Est'ce une question d'autorisation qui aurait changée? Je ne vois pas dans le menu MCC de configuration d'imprimante le champ pour vérifier que c'est pour tous les utilisateurs (je viens de cocher la case partagée mais pour moi c'est plutôt lié à un réseau local le cas échéant)


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
christian_fisch Membre non connecté

Rang

Avatar

Inscrit le : 24/03/2011 à 21h34

Localisation : Franche Comté

Messages: 1698

Le 08/11/2016 à 10h27
bonjour
Root peut-il imprimer ?
L'utilisateur fait-il partie du groupe lp ?


Christian
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 09/11/2016 à 08h18
Bonjour,
Au moins cela m'a permis de trouver dans le CCM qu'en faisant Editer sur un utilisateur on pouvait l'intégrer à des groupes (il y en a plein!!)
J'ai mis un utilisateur dans le groupe lp et un autre dans lp+lpadmin+root, fait des redémarrages du PC sans succès ni pour l'un ni pour l'autre.
A noter que je n'avais jamais défini explicitement des utilisateurs dans un groupe auparavant et que cela marchait

Ce matin je rentre de nouveau dans le MCC pour l'imprimante et le menu est maintenant lui aussi grisé!!

Citation:
Root peut-il imprimer ?

Je ne sais pas faire le test d'impression pour Root (ligne de commande linux) donc j'ai mis un de mes utilisateurs dans le groupe root en espérant que cela soit identique.

Autres pistes?
  • J'ai voulu tester récemment (mais je ne me rappelle plus quand) le Gestionnaire d'imprimante Epson dans le menu Outils de KDE (car je n'ai jamais pu visualiser l'état des cartouches de l'imprimante)
  • Je viens de cliquer sur le menu calibreur de test Lexmark et il me marque que la commande lpc n'existe pas?
  • Comment désinstaller complètement l'imprimante (y compris l'installation d'Epson iscan-bundle-1.0.2.x64.rpm fait hors CCM)?


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 10/01/2017 à 18h15
Bon, je reprends ce fil que je n'avais pas clos. Après une désinstallation et une réinstallation il y a quelques temps je me retrouve avec cette fenêtre de config de l'impression avec menu grisé sans accès à Propriété.
Mais là, peut être plus réveillé que les dernières fois, je remarque le bouton vérouiller-dévérouiller (glups :gene2l: )
Un clic par passage en mode administrateur et c'est tout bon.
Et hop un truc de plus pour les bonnes résolutions de début d'année.....
Meilleurs voeux à tous :tchin:


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
Yann Membre non connecté

Rang

Avatar

Inscrit le : 10/11/2007 à 10h53

Localisation : Bretagne (France)

Messages: 2780

Le 10/01/2017 à 18h18
Merci pour la solution, elle peut être utile à d'autres.


amicalement, Yann.
Mageia 7.1 64 XFCE sur mon bureau et mon portable
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie