Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo Scanner Canon MG5350 Le scanner ne marche toujours pas

jess Membre non connecté

Rang

Avatar

Inscrit le : 02/10/2011 à 19h16

Localisation : Toulouse

Messages: 206

Le 03/01/2016 à 23h36
bonsoir,

En fait, j'ai crié victoire trop tôt dans mon post du 30/12/2015. Mon scanner n'a eu qu'un hoquet : il n'a marché qu'une fois. Ensuite, il est revenu au même état que j'ai décrit dans mes deux messages précédents(http://www.mageialinux-online.org/forum/topic-18506-0-0-178038+problemes-avec-scanner.php et http://www.mageialinux-online.org/forum/topic-21459+le-scanner-canon-mg5350.php). Bon, peut-être pensez-vous que la seule solution est que je change d'imprimante-scanner et peut-être avez-vous raison. Ceci dit je voulais vous montrer que mes efforts pour corriger la situation aboutissent à des messages contradictoires sur la konsole et que vous m'indiquiez où est l'erreur.

Voilà ce que je trouve contradictoire.

Quand j'ouvre une console à partir du fichier de la commande "action" "d'install.sh" du paquet "scangearmp-mg5300series-1.80-1-rpm", j'obtiens le message suivant sur la konsole :
Mot de passe :

==================================================



ScanGear MP

Version 1.80

Copyright CANON INC. 2007-2011

Tous droits réservés.



==================================================

Commande exécutée = rpm --test -U /home/jean/Documents/scangearmp-mg5300series-1.80-1-rpm/packages/scangearmp-common-1.80-1.x86_64.rpm

paquet scangearmp-common-1.80-1.x86_64 déjà installé

Commande exécutée = rpm --test -U /home/jean/Documents/scangearmp-mg5300series-1.80-1-rpm/packages/scangearmp-mg5300series-1.80-1.x86_64.rpm

paquet scangearmp-mg5300series-1.80-1.x86_64 déjà installé

L'installation est terminée.



Lorsque j'esaie d'installer le paquetage à partir de root, j'obtiens le message suivant :
[root@localhost ~]# urpmi scangearmp-mg5300series-1.80-1.x86_64.rpm

impossible d'accéder au fichier rpm [scangearmp-mg5300series-1.80-1.x86_64.rpm]

erreur lors de l'inscription des paquetages locaux

.

Peut-être y-a-t-il quelque chose que je ne vois pas.

Peut-être faut-il que je signale un bug.


jess
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8271

Le 04/01/2016 à 16h38
Bonjour,
Peux-tu nous dire ce que renvoie la commande
rpm -qa|grep scangearmp
?
l'option -qa liste tous les rpm installé. grep filtre ceux qui contiennent scangearmp dans le nom.
Il semblerait qu'ils soient déjà installés.


Yves
   
jess Membre non connecté

Rang

Avatar

Inscrit le : 02/10/2011 à 19h16

Localisation : Toulouse

Messages: 206

Le 04/01/2016 à 23h09
Merci Papoteur pour ta réponse,

Çà apparait un peu invraisemblable, à nouveau ce soir, le scanner a marché une fois, puis, à nouveau, il ne marche plus

et quand j'éteins l'ordinateur la ligne suivante s'inscrit plusieurs fois : "failed to start OpenVas Scanner."



Voilà ce que donne, ce soir, la commande que tu as indiqué :
[root@localhost ~]# rpm -qa|grep scangearmp

scangearmp-common-1.80-1

scangearmp-mg5300series-1.80-1

[root@localhost ~]#





Rien d'autre pour le moment.


jess
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8271

Le 05/01/2016 à 14h13
Donc les deux paquets sont bien installés.
Ne faut-il pas aussi un paquet iscan ?


Yves
   
jess Membre non connecté

Rang

Avatar

Inscrit le : 02/10/2011 à 19h16

Localisation : Toulouse

Messages: 206

Le 05/01/2016 à 15h42
J'ai trouvé le paquet suivant installé :
sane-backends-iscan
.

Je n'ai pas trouvé trace d'un autre paquet "iscan" à installer.


jess
   
jess Membre non connecté

Rang

Avatar

Inscrit le : 02/10/2011 à 19h16

Localisation : Toulouse

Messages: 206

Le 07/01/2016 à 22h11
nmrk.n, merci pour ton message très Brelien.

Je suis allé sur le lien, mais je n'ai pas trouvé de paquet qui semble compatible avec mageia. Mais, même si ce devait être la dernière idée, le monde ne s’arrêtera pas pour çà.


jess
   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 07/01/2016 à 23h07




ça c'est inutile puisque le scanner OpenVAS (analyseurs de vulnérabilités) n'est en rien en rapport avec un scanner Canon qui sert à numériser des documents....



Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie