Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Packaging Tvheadend Tvheadend

Jean-Baptiste P. Membre non connecté

Rang

Avatar

Inscrit le : 27/01/2015 à 10h52

Localisation : France

Messages: 1

Le 29/10/2015 à 16h09
Bonjour,

Le package correspondant à Tvheadend n'a pas été mis à jour depuis janvier 2013. Depuis, ce logiciel a eu des modifications importantes.

Etant utilsateur basique, comment ça se passe dans ces cas là ? J'ai vu qu'il était fourni des informations sur le packaging de ce logiciel à cette adresse.

Merci beaucoup pour votre retour.
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1594

Le 19/11/2015 à 19h58
Bonsoir,

Je suis aussi preneur d'une version plus récente, car je n'arrive pas à connecter kodi avec cette version.

Merci si une âme charitable pouvait s’atteler à cette tâche.

:merci:


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 LXQT
   
stormi Membre non connecté

Rang

Avatar

Équipe Mageia

Inscrit le : 19/07/2011 à 13h05

Localisation : Lyon

Messages: 39

Le 25/11/2015 à 10h38
Vous pouvez ouvrir un rapport de bug sur bugs.mageia.org expliquant que le paquet n'a pas été mis à jour depuis 2013 et que vous aimeriez une mise à jour.


Samuel V.
Mageia App Db, la base de donnée des applications sous Mageia : madb.mageia.org
Twitter    
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8040

Le 26/11/2015 à 11h05
Ce n'est peut être pas suffisant. Il faudrait également indiquer en quoi il manque des fonctionnalités essentielles. Le principe est de ne pas faire de mise à niveau systématique dans une version publiée de Mageia, sauf à remédier à des défauts rédhibitoires.


Yves
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1594

Le 26/11/2015 à 16h38
Merci pour vos réponses, et pardon à Jean Baptiste P. de m'immiscer dans son message.....

En fait je n'arrive pas à faire connecter Kodi à tvheadend, mais je n'en connais pas la raison, pas plus que je ne peux affirmer que cela fonctionnerait avec une version plus récente......

:désolé1:


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 LXQT
   
Visiteur

Visiteur

Rang

Avatar

Message : 0

Le 11/12/2015 à 15h05
En attendant, avez-vous essayé d'installer un RPM d'une autre distribution ? Parfois ça peut marcher...

Version 4.0.7 pour openSUSE : http://ftp.halifax.rwth-aachen.de/opensuse/repositories/multimedia:/apps/openSUSE_Tumbleweed/x86_64/tvheadend-4.0.7-3.1.x86_64.rpm

Version 4.0.4 pour PCLinuxOS : ftp://ftp.icm.edu.pl/vol/rzm5/linux-pclinuxos/pclinuxos/apt/pclinuxos/64bit/RPMS.x86_64/tvheadend-4.0.4-1pclos2015.x86_64.rpm
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1594

Le 11/12/2015 à 16h28
Bonjour Grenouille,


Oui j'ai déjà essayé cette solution, mais il manque toujours des dépendances...
Je viens de tenter d'installer ta version mais le système dit qu'il manque "zelib1".
et ni drakrpm ni Rpmfind ne trouvent ce paquet !

Merci de ton aide...


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 LXQT
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie