Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Packaging [Réglé] Opera 32 rpm lien vers version 29 est mort.

loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 24/10/2015 à 17h14


Adrien ayant installer une nouvelle M5 pourrait-tu faire un rpm avec la version 32 vu que ton lien pour la version 29 ne fonctionne plus .

Merci d'avance et




Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 25/10/2015 à 09h16
Salut !

SRPM et RPM64bit ici : https://oxygen.linuxtricks.fr/owncloud/index.php/s/lPpcRn1sLCW0IrZ

J'ai mis aussi le chromium-pepoer-flash pour avoir si-besoin Flash Player dans Opera :)


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
admel Membre non connecté

Rang

Avatar

Équipe Mageia Membre d'Honneur

Inscrit le : 21/09/2014 à 10h27

Localisation : Nord

Messages: 1074

loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 25/10/2015 à 11h14


Instalation de opera 32 ça fonctionne

supprimer tous les flash player fresh... installation de chromium-peper 19


ça fonctionne pas pour certains site (me demande de mettre à jour flash

suppression de chromium-peper 19 (donc plus aucun fash ) fonctionne pas non plus.

lancement des vidéos

-chromium ok ça me met " à propos de flash playerflash 17.0.0.188

-fiefox " un plugin est nécessaire pour afficher ce contenu "

-vivaldi pareil que chromium

donc j'ai une bizarerie .




Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 25/10/2015 à 11h36
que renvoie

Code BASH :
rpm -qa | grep -iE 'flash|fresh'


?


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 25/10/2015 à 15h29
hello



Adrien.D :
que renvoie



Code BASH :
rpm -qa | grep -iE 'flash|fresh'




?






Rien









Citation :
Instalation de opera 32 ça fonctionne




en cherchant encore dans le ccm j'ai vu que cet opera 32 avait un interdit







et qu'il me reste google-chrome







@+ Edité par loutch Le 25/10/2015 à 15h40


Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 25/10/2015 à 15h32
Et si tu réinstalles mon pepper flash ?

Car en installant opera + mon pepper flash, j'ai testé ça fonctionne bien, flash 19 est vu


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 25/10/2015 à 15h52
RERE





Adrien.D :
Et si tu réinstalles mon pepper flash ?



Car en installant opera + mon pepper flash, j'ai testé ça fonctionne bien, flash 19 est vu




ok reinstalation de ton peper-flash



redémarage pour etre sure que c'est pris en compte.



konsole me donne ceci



Code TEXT :
[loutch@localhost ~]$ rpm -qa | grep -iE 'flash|fresh'
chromium-pepper-flash-19.0.0.207-1.mga5
 




-chromium ne lance pas la vidéo mais le direct de tf1 me donne " à propos de flash playerflash 17.0.0.188"



-fiefox " un plugin est nécessaire pour afficher ce contenu "



-vivaldi ok ça me met " à propos de flash playerflash 17.0.0.188" donc version 17 ?????



@+ Edité par loutch Le 25/10/2015 à 16h04


Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 25/10/2015 à 16h49
Juste Opera + pepper j'ai ça :



Tu as un truc installé en plus à mon avis ;)

Firefox c'est normal que ça ne fonctionne pas. :hihi:


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 25/10/2015 à 17h13
POur le sens interdit, ouvres une console et désinstalles opera

Code BASH :
urpme opera-stable


Et réinstalles celui que je reviens de faire ça doit corriger l'affaire : https://oxygen.linuxtricks.fr/owncloud/index.php/s/lPpcRn1sLCW0IrZ?path=%2F


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 25/10/2015 à 18h11
Re

donc réinstal
Code TEXT :
[loutch@localhost ~]$ rpm -qa | grep -iE 'flash|fresh'
chromium-pepper-flash-19.0.0.207-1.mga5
[loutch@localhost ~]$ 
 


On me demande de mettre flash à jour

je suis allé sur ta page adobe et ça donne ceci:



donc je comprend plus

@+


Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 25/10/2015 à 18h29
re



je viens de trouver le rpm d'opéra 29 et l'ai installer après avoir supprimé la version 32

les vidéos fonctionnent et à propos de flash ça me dit que j'ai la version 17



pourtant plus d'après la konsole c'est la version 19.

Serait-il possible que se soit google-chrome qui mette le bazar.

@+


Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 26/10/2015 à 00h24
C'est possible


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
loutch Membre non connecté

Rang

Avatar

Inscrit le : 07/07/2010 à 13h05

Localisation : Sarreguemines

Messages: 1389

Le 26/10/2015 à 07h53


suppression de google-chrome

installation d' opera 32 et un tour sur

www.adobe.com/fr/software/flash/about/

ça me dit que je suis en version "19.0.0.226"

les vidéos fonctionnent .Donc c'était bien google-chrome et son flash qui mettaient le bazar.

Encore merci et

Edité par loutch Le 26/10/2015 à 07h57


Linuxmint 19.1 Tessa - Mageia 7rc Mate sur ssd sur HP Pavilion g7
Xubuntu 18.04 LTS et 19.04 en xfce sur ASUS Rog STRIX

   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie