Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo Monter un téléphone Wiko Ridge Vu comme périphérique mais non monté

jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 22/09/2015 à 18h21
Bonjour,

J'ai un vieux PC n'ayant pas de blutooth donc je tente de récupérer des photos et documents de mon smartphone Wiko plus sauvegarde des contacts.
J'ai essayé l'option appareil photo (PTP) puis Carte SD pour permettre l'échénage.dée?
Mageia (4) ne monte pas l'apparreil comme un disque mais le reconnaît comme un périphérique (cf. copie d'écran CCM)
J'ouvre le dialogue Spécification des options du pilote courant qui me laisse perplexe n'y connaissant pas grand chose en linux. :modo:
Quelqu'un a t il une idée?
Merci d'avance



Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1622

Le 22/09/2015 à 19h37
Bonjour,

As tu installé les librairies suivantes : libmtp9 et kio-mtp

J'ai un Wiko Rainbow sous Android 4.4.2, qui se monte sans problème.

@+


frenchmageiauser_a1258
Dell G3-15 Intel Corei7 - 16Go Ram - Nvidia GTX1660 Ti (Tri boot Mageia 8- 64 bits / Linux Mint 20 Cinamon/ Windows 10)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5 / Mint 20 Cinamon / Open Suse Tumbleweed - Plasma 5)
   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 22/09/2015 à 19h44
Quel est le bureau utilisé ?

Si c'est XFCE ou MATE installer gvfs-mtp :)


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 22/09/2015 à 22h51
Merci à tous les deux pour vous être penché sur la question.
Cela faisait longtemps que je n'avais pas cherché de paquets et je me suis un peu embourbé en gérant mal la recherche :triste1:
libmtp9 et kio-mtp sont bien installés. :)
J'ai en effet un bureau XFCE et gvfs-mtp n'était pas installé.
Par contre 2 fois l'installation a indiqué un problème d'une application en cours d'installation
J'ai redémarré l'ordi et pu finalement installé gfvs-mtp (icône verte avec flêche à droite).
Cependant le PC ne reconnaît toujours pas mon téléphone
Comme je connais les bases des commandes je suis allé dans /var/log
J'ai récupéré mon user-log si cela pouvait aider :miro: ... ou aller chercher un autre log plus pertinent ?
Je refais un démarré et retente la chose

Sep 22 21:09:36 localhost drakrpm[3710]: [RPM] gstreamer1.0-plugins-ugly-1.2.2-1.mga4.i586 installed
Sep 22 21:09:37 localhost drakrpm[3710]: [RPM] parole-0.5.4-2.mga4.i586 installed
Sep 22 21:09:37 localhost drakrpm[3710]: [RPM] unrar-4.20-3.mga4.nonfree.i586 installed
Sep 22 21:09:38 localhost drakrpm[3710]: [RPM] task-xfce-2:4.10-7.mga4.noarch installed
Sep 22 21:09:38 localhost drakrpm[3710]: [RPM] arj-3.10.22-9.mga4.i586 installed
Sep 22 21:11:11 localhost mtp-probe: checking bus 5, device 4: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 21:11:11 localhost mtp-probe: bus: 5, device: 4 was not an MTP device
Sep 22 22:17:31 localhost mtp-probe: checking bus 5, device 5: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:17:31 localhost mtp-probe: bus: 5, device: 5 was not an MTP device
Sep 22 22:18:07 localhost mtp-probe: checking bus 5, device 6: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:18:07 localhost mtp-probe: bus: 5, device: 6 was not an MTP device
Sep 22 22:18:13 localhost mtp-probe: checking bus 5, device 7: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:18:13 localhost mtp-probe: bus: 5, device: 7 was not an MTP device
Sep 22 22:21:06 localhost logger: Shorewall6 started
Sep 22 22:21:09 localhost logger: Shorewall started
Sep 22 22:21:21 localhost hp-systray: hp-systray[2242]: error: option -s not recognized
Sep 22 22:21:22 localhost pulseaudio[2274]: [pulseaudio] main.c: User-configured server at {aabefaa992e548878576a0f2d54b39d6}unix:/run/user/500/pulse/native, which appears to be local. Probing deeper.
Sep 22 22:21:22 localhost pulseaudio[2293]: [pulseaudio] pid.c: Daemon already running.
Sep 22 22:21:44 localhost mtp-probe: checking bus 5, device 3: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:21:44 localhost mtp-probe: bus: 5, device: 3 was not an MTP device
Sep 22 22:23:07 localhost mtp-probe: checking bus 5, device 4: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:23:07 localhost mtp-probe: bus: 5, device: 4 was not an MTP device
Sep 22 22:23:31 localhost mtp-probe: checking bus 5, device 5: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:23:31 localhost mtp-probe: bus: 5, device: 5 was not an MTP device
Sep 22 22:24:46 localhost mtp-probe: checking bus 5, device 6: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 22 22:24:46 localhost mtp-probe: bus: 5, device: 6 was not an MTP device
Sep 22 22:29:43 localhost drakrpm: transaction on / (remove=0, install=0, upgrade=1)
Sep 22 22:29:44 localhost drakrpm[5081]: [RPM] gvfs-mtp-1.18.3-1.mga4.i586 installed


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 23/09/2015 à 07h34
Re-bonjour

Ce matin, j'ai démarré mon PC et retenter de connecter mon téléphone portable. :happy1:
Voilà ci-dessous le syslog qui me parait plus pertinent :siffle: mais qui ne m'éclaire pas trop personnellement:

ep 23 07:16:52 localhost systemd[2455]: Failed to open private bus connection: Failed to connect to socket /run/user/500/dbus/user_bus_socket: No such file or directory
Sep 23 07:16:52 localhost systemd[2455]: Starting Default.
Sep 23 07:16:52 localhost systemd[2455]: Reached target Default.
Sep 23 07:16:52 localhost systemd[2455]: Startup finished in 79ms.
Sep 23 07:16:52 localhost systemd[1]: Started User Manager for 500.
Sep 23 07:16:53 localhost dbus[677]: [system] Activating via systemd: service name='org.freedesktop.RealtimeKit1' unit='rtkit-daemon.service'
Sep 23 07:16:53 localhost systemd[1]: [/usr/lib/systemd/system/rtkit-daemon.service:32] Unknown lvalue 'ControlGroup' in section 'Service'
Sep 23 07:16:53 localhost systemd[1]: Starting RealtimeKit Scheduling Policy Service...
Sep 23 07:16:52 localhost kernel: ip_set: protocol 6
Sep 23 07:16:53 localhost dbus[677]: [system] Successfully activated service 'org.freedesktop.RealtimeKit1'
Sep 23 07:16:53 localhost systemd[1]: Started RealtimeKit Scheduling Policy Service.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Successfully called chroot.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Successfully dropped privileges.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Successfully limited resources.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Running.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Canary thread running.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Watchdog thread running.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Successfully made thread 2529 of process 2529 (/usr/bin/pulseaudio) owned by '500' high priority at nice level -11.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Supervising 1 threads of 1 processes of 1 users.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Supervising 1 threads of 1 processes of 1 users.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Successfully made thread 2534 of process 2529 (/usr/bin/pulseaudio) owned by '500' RT at priority 5.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Supervising 2 threads of 1 processes of 1 users.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Supervising 2 threads of 1 processes of 1 users.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Successfully made thread 2535 of process 2529 (/usr/bin/pulseaudio) owned by '500' RT at priority 5.
Sep 23 07:16:53 localhost rtkit-daemon[2530]: Supervising 3 threads of 1 processes of 1 users.
Sep 23 07:16:56 localhost hp-systray: hp-systray[2587]: error: option -s not recognized
Sep 23 07:16:57 localhost pulseaudio[2624]: [pulseaudio] main.c: User-configured server at {aabefaa992e548878576a0f2d54b39d6}unix:/run/user/500/pulse/native, which appears to be local. Probing deeper.
Sep 23 07:16:57 localhost rtkit-daemon[2530]: Successfully made thread 2635 of process 2635 (/usr/bin/pulseaudio) owned by '500' high priority at nice level -11.
Sep 23 07:16:57 localhost rtkit-daemon[2530]: Supervising 4 threads of 2 processes of 1 users.
Sep 23 07:16:57 localhost pulseaudio[2635]: [pulseaudio] pid.c: Daemon already running.
Sep 23 07:16:57 localhost dbus[677]: [system] Activating via systemd: service name='org.freedesktop.UDisks2' unit='udisks2.service'
Sep 23 07:16:57 localhost systemd[1]: Starting Disk Manager...
Sep 23 07:16:57 localhost udisksd[2641]: udisks daemon version 2.1.1 starting
Sep 23 07:16:58 localhost dbus[677]: [system] Successfully activated service 'org.freedesktop.UDisks2'
Sep 23 07:16:58 localhost systemd[1]: Started Disk Manager.
Sep 23 07:16:58 localhost udisksd[2641]: Acquired the name org.freedesktop.UDisks2 on the system message bus
Sep 23 07:16:59 localhost net_applet[2622]: ### Program is starting ###
Sep 23 07:16:59 localhost mgaapplet[2620]: ### Program is starting ###
Sep 23 07:17:09 localhost mgaapplet[2620]: running: ionice -p 2620 -n7
Sep 23 07:17:17 localhost systemd[1]: Starting Stop Read-Ahead Data Collection...
Sep 23 07:17:17 localhost systemd[1]: Started Stop Read-Ahead Data Collection.
Sep 23 07:29:14 localhost kernel: usb 5-2: new high-speed USB device number 4 using ehci-pci
Sep 23 07:29:14 localhost kernel: usb 5-2: New USB device found, idVendor=05c6, idProduct=f000
Sep 23 07:29:14 localhost kernel: usb 5-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Sep 23 07:29:14 localhost kernel: usb 5-2: Product: RIDGE 4G
Sep 23 07:29:14 localhost kernel: usb 5-2: Manufacturer: WIKO
Sep 23 07:29:14 localhost kernel: usb 5-2: SerialNumber: eaa3cca0
Sep 23 07:29:14 localhost kernel: usb-storage 5-2:1.0: USB Mass Storage device detected
Sep 23 07:29:14 localhost kernel: scsi3 : usb-storage 5-2:1.0
Sep 23 07:29:15 localhost mtp-probe: checking bus 5, device 4: "/sys/devices/pci0000:00/0000:00:1d.7/usb5/5-2"
Sep 23 07:29:15 localhost mtp-probe: bus: 5, device: 4 was not an MTP device
Sep 23 07:29:15 localhost kernel: scsi 3:0:0:0: Direct-Access WIKO RIDGE 4G 0310 PQ: 0 ANSI: 2
Sep 23 07:29:15 localhost kernel: scsi 3:0:0:1: CD-ROM WIKO RIDGE 4G 0310 PQ: 0 ANSI: 2
Sep 23 07:29:15 localhost kernel: scsi 3:0:0:2: Direct-Access WIKO RIDGE 4G 0310 PQ: 0 ANSI: 2
Sep 23 07:29:15 localhost kernel: sd 3:0:0:0: [sdb] Attached SCSI removable disk
Sep 23 07:29:15 localhost kernel: sd 3:0:0:2: [sdc] Attached SCSI removable disk
Sep 23 07:29:15 localhost kernel: sr0: scsi-1 drive
Sep 23 07:29:15 localhost kernel: cdrom: Uniform CD-ROM driver Revision: 3.20
Sep 23 07:29:15 localhost kernel: sr 3:0:0:1: Attached scsi CD-ROM sr0
Sep 23 07:29:16 localhost usb_modeswitch: switch device 05c6:f000 on 005/004
Sep 23 07:29:16 localhost systemd-udevd[5565]: Failed to apply ACL on /dev/sr0: No such file or directory
Sep 23 07:29:16 localhost systemd-udevd[5565]: Failed to apply ACL on /dev/sr0: No such file or directory


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
gunera Membre non connecté

Rang

Avatar

Inscrit le : 02/12/2008 à 17h04

Localisation : 06

Messages: 372

Le 23/09/2015 à 20h01
Sinon avec l’application airdroîd et le site airdroid ,l'échange de fichiers se fait très facilement en wifi.
Je l'utilise souvent avec mon wiko Goa. Edité par gunera Le 23/09/2015 à 20h02
Site web    
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 24/09/2015 à 16h12
Je viens de passer le PC de ma fille de windows 7 en mageia 5. Son PC un Vaio ramait que c'est peu de le dire :ghee:
L'installation est très conviviale et s'est très bien passée (récup mail, favoris firefox,doc, reconnaissance epson sc218...) :super:
L'essai de connexion avec mon smartphone s'est faite de suite avec succès. :)
Je vais donc migrer mon petit pc sous Mageia5 :hehe:


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie