Connexion

Forum

Logiciels » Virtualisation et Émulation VM Ware Horizon View Client Erreur de segmentation au lancement

OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 20/09/2015 à 09h27
Bonjour,

Pour pouvoir me connecter de la maison à ma machine au boulot, je dois utiliser VMware view client.

J'ai téléchargé (ici) et installé le bundle sans soucis.

Au lancement de vmware-view, j'ai ce message d'erreur :
Code BASH :
[afo@fixe ~]$ vmware-view
Using log file /tmp/vmware-afo/vmware-horizon-client-3655.log
/usr/bin/vmware-view : ligne 111 :  3655 Erreur de segmentation  "$binPath/bin/vmware-view" "$@"


Le log d'erreur donne ça :
Code TEXT :
2015-09-20 09:04:47.065+02:00: vmware-view 3655| Log for vmware-view pid=3655 version=3.5.0-2999900
2015-09-20 09:04:47.065+02:00: vmware-view 3655| Relative or system path /usr/lib/vmware/view/bin/../share/locale does not exist.
2015-09-20 09:04:47.065+02:00: vmware-view 3655| Could not find locale directory; falling back to /usr/share/locale
2015-09-20 09:04:47.065+02:00: vmware-view 3655| Using locale directory /usr/share/locale
2015-09-20 09:04:47.065+02:00: vmware-view 3655| Couldn't open '/etc/vmware/view-keycombos-config' for reading, no list of key combos for host.
2015-09-20 09:04:47.067+02:00: vmware-view 3655| Initializing smartcard modules
2015-09-20 09:04:47.067+02:00: vmware-view 3655| Loaded 0 modules from /usr/lib/vmware/view/pkcs11
2015-09-20 09:04:47.108+02:00: vmware-view 3655| Using glib version 2.42.1
2015-09-20 09:04:47.108+02:00: vmware-view 3655| Using gtk+ version 2.24.26
2015-09-20 09:04:47.109+02:00: vmware-view 3655| Using window manager KWin
2015-09-20 09:04:47.110+02:00: vmware-view 3655| Built using OpenSSL 1.0.2d 9 Jul 2015
2015-09-20 09:04:47.110+02:00: vmware-view 3655| Using libcurl/7.42.0 OpenSSL/1.0.2d zlib/1.2.8 c-ares/1.9.1
2015-09-20 09:04:47.111+02:00: vmware-view 3655| Icon cache root dir will be: /home/afo/.vmware/icon/.
2015-09-20 09:04:47.111+02:00: vmware-view 3655| CdkFs_CopyDirectoryInfo: directory /home/afo/.vmware/icon/ is empty.


Bref, il ne trouve apparemment pas les dossiers :
/usr/lib/vmware/view/bin/
et
/share/locale
qui pourtant existe bien et ne sont pas vide !

Le même programme installé sur Linux Mint 17 et open Suse 13-2 fonctionne sans accros (ça dépanne en attendant).
Qu'elle peut-être la spécificité de Mageia dans ce cas ?

Quelqu'un a t'il rencontré un problème similaire ?

Merci d'avance.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 23/10/2015 à 18h31
Bonjour à tous.

Je vois que mon sujet n'inspire personne, mais je viens de rencontrer un phénomène que je ne parvient pas à expliquer.

si je lance vmware-view en Konsole, j'ai l'erreur du post ci-dessus.

Si je lance vmware-view à partir d'un Alt+F2, aucun message d'erreur, mais rien ne se lance.
Par un raccourci créé dans les Menu de KDE, idem.

Par contre, si je saisi vmware-view dans la zone "chercher" après avoir cliquer sur l'icône Mageia en bas à gauche, c'est OK :blub:

Je ne comprend rien :nono:

Quelqu'un aurait-il une explication ?

Merci d'avance.


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie