Connexion

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] CanoScan LIDE 120 et Mageia 5 Pas possible de le faire fonctionner...

ylyco Membre non connecté

Rang

Avatar

Inscrit le : 31/12/2014 à 21h51

Messages: 74

Le 30/06/2015 à 20h27
Bonjour,



je viens d'acquérir un CanoScan LIDE 120, mais pas possible de le faire fonctionner dans Mageia 5.





# lsusb

Bus 002 Device 002: ID 8087:8001 Intel Corp.

Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Bus 001 Device 002: ID 8087:8009 Intel Corp.

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

Bus 003 Device 002: ID 04a9:190e Canon, Inc.





J'ai appliqué cette méthode trouvé sur le net :

http://doc.ubuntu-fr.org/scanner_canoscan_lide





# scanimage -L



No scanners were identified. If you were expecting something different,

check that the scanner is plugged in, turned on and detected by the

sane-find-scanner tool (if appropriate). Please read the documentation

which came with this software (README, FAQ, manpages).

[root@localhost regis]# sane-find-scanner



# sane-find-scanner will now attempt to detect your scanner. If the

# result is different from what you expected, first make sure your

# scanner is powered up and properly connected to your computer.



# No SCSI scanners found. If you expected something different, make sure that

# you have loaded a kernel SCSI driver for your SCSI adapter.

# Also you need support for SCSI Generic (sg) in your operating system.

# If using Linux, try "modprobe sg".



found USB scanner (vendor=0x04a9 [Canon], product=0x190e [CanoScan], chip=GL848+) at libusb:003:002






Mais aucun logiciel (Xsane, XScanImage, SimpleScan) ne le fait fonctionner :/



Pensez-vous que c'est le " chip=GL848+ " qui pose probleme ?

found USB scanner (vendor=0x04a9 [Canon], product=0x190e [CanoScan], chip=GL848+) at libusb:003:002





Merci d'avance pour vos conseils
   
ylyco Membre non connecté

Rang

Avatar

Inscrit le : 31/12/2014 à 21h51

Messages: 74

Le 01/07/2015 à 10h08
Quels paquets mga as-tu installé ?




libusb1.0_0 - Library for accessing USB devices​ (i586)

libusb1.0-devel - Development files for libusb​ (i586)



build -essential : je n'ai pas trouvé ...



libsane1 - SANE - local and remote scanner access (i586)

libsane1-devel - SANE - local and remote scanner access​ (i586)



git-core - Global Information Tracker​ (x86_64)



xsane - Frontend for the SANE scanner interface​ (en version 0.999, x86_64)

xsane-common : je n'a pas trouvé





Remarque:

ou puis-je trouver le fichier " .log " qui retranscrit les probleme avec xsane par exemple ?
   
ylyco Membre non connecté

Rang

Avatar

Inscrit le : 31/12/2014 à 21h51

Messages: 74

Le 01/07/2015 à 18h07
La commande !
# scanimage -L
A donné :
found USB scanner (vendor=0x04a9 [Canon], product=0x190e [CanoScan], chip=GL848+) at libusb:003:002

Alors que dans http://www.sane-project.org/lists/sane-backends-cvs.html#S-GENESYS, on trouve :
CanoScan LiDE 120 USB 0x04a9/0x190e Untested GL124+ based, resolution from 75 to 2400 dpi

Donc je pense que c'est bien un probleme de "chip", et qu'il me faudra attendre une nouvelle version de SANE qui prendra en compte le " GL848+ "

Qu'en pensez-vous ?
   
ylyco Membre non connecté

Rang

Avatar

Inscrit le : 31/12/2014 à 21h51

Messages: 74

Le 02/07/2015 à 08h27
Ok,

merci nmrk.n

:hello:
   
ylyco Membre non connecté

Rang

Avatar

Inscrit le : 31/12/2014 à 21h51

Messages: 74

Le 16/08/2019 à 19h17
Bonjour,

Je ressorts ce sujet, car mon CanoScan LiDE 120, sous Mageia5 et Mageia6, ne fonctionnait pas... mais sous Mageia7 tout est rentré en ordre :super:
Alors que je n'ai rien modifié depuis le précédent message ci-dessus, j'ai juste testé de numériser par curiosité, et là... CA MARCHE !

Voir la liste des compatibles :
http://www.sane-project.org/lists/sane-mfgs-cvs.html#Z-CANON

CanoScan LiDE 120 USB 0x04a9/0x190e Complete GL124+ based, resolution from 75 to 2400 dpi

Mes scans sont de bonne qualité d'ailleurs.

Au plaisir :langue4: Edité par ylyco Le 16/08/2019 à 19h30
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie