Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Cartes son et périphériques audio Enceintes bluetooth pas de sortie son

Bébert Membre non connecté

Rang

Avatar

Inscrit le : 11/03/2015 à 14h47

Localisation : Lyon

Messages: 6

Le 11/03/2015 à 15h30
Bonjour à tous,

Je viens d'installer Mageia (avant: mint); je n'arrive pas à faire marcher mon enceinte bluetooth (philips bt2500w/00).

le bluetooth de l'ordi la detecte, je peux la configurer, mais impossible de la connecter... rien ne se passe lorsque je clique sur "connect" et je ne trouve aucune piste de résolution...

Quelqu'un??

Merci. Edité par Bébert Le 11/03/2015 à 15h30
   
admel Membre non connecté

Rang

Avatar

Équipe Mageia Membre d'Honneur

Inscrit le : 21/09/2014 à 10h27

Localisation : Nord

Messages: 1074

Le 11/03/2015 à 17h40

Bonjour,

Un appareil qui est détecté mais qui n'interagi pas, ça me fait penser à un problème de driver. As-tu chercher de ce côté là ?

Cordialement,

Bébert Membre non connecté

Rang

Avatar

Inscrit le : 11/03/2015 à 14h47

Localisation : Lyon

Messages: 6

Le 11/03/2015 à 17h46
Bonjour et merci de ta rapidité!

qu'entends-tu par driver? il n'est fait aucune mention de driver pour utiliser cette enceinte... où en trouver?
   
thierryR Membre non connecté

Rang

Avatar

Inscrit le : 02/02/2010 à 13h51

Localisation : Chalons en Champagne

Messages: 6758

Le 11/03/2015 à 21h37
J'ai des enceintes Bluetooth et il me faut fermé mes HP PC pour voir le son basculer. En ce moment ça ne fonctionne plus. Ça doit être une mise à jour qui a mal passé.
Je n'ai mis aucun driver. Le système est reconnu et se voit dans pulse audio. Onglet configuration


débusqueur de bugs et chercheur en améliorations

Amicalement vôtre.

Kernel: 4.4.92-desktop-1.mga5 x86_64 (64 bit) Desktop: KDE 4.14.35 Distro: Mageia 5 thornicroft
Machine: Mobo: ASUSTeK model: X751SA v: 1.0 Bios: American Megatrends v: X751SA.403
CPU: Quad core Intel Pentium N3710 (-MCP-) cache: 1024 KB Graphics: Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
Site web    
Visiteur

Visiteur

Rang

Avatar

Localisation : Metz

Message : 0

Le 12/03/2015 à 08h58
Bébert :
Bonjour à tous,



Je viens d'installer Mageia (avant: mint); je n'arrive pas à faire marcher mon enceinte bluetooth (philips bt2500w/00).



le bluetooth de l'ordi la detecte, je peux la configurer, mais impossible de la connecter... rien ne se passe lorsque je clique sur "connect" et je ne trouve aucune piste de résolution...



Quelqu'un??



Merci.




en supposant que tu es sous kde

tu cliques avec le bouton droit de la souris sur le petit hp a gauche de l’horloge dans le tableau de bord, tu choisis "configuration du système audio", ensuite tu va a l'onglet configuration des périphériques audio tu deroules le menu "connecteur" dans la section "configuration du périphérique" et tu sélectionnes tes hp bluetooth







solution pour tout les bureaux



ouvrir une console



Code BASH :
su  -


Code TEXT :
mot de passe root


Code BASH :
urpmi pavucontrol
exit
pavucontrol &




Edité par Visiteur Le 12/03/2015 à 09h03
   
Bébert Membre non connecté

Rang

Avatar

Inscrit le : 11/03/2015 à 14h47

Localisation : Lyon

Messages: 6

Le 12/03/2015 à 12h21
TuxMaD :


en supposant que tu es sous kde

tu cliques avec le bouton droit de la souris sur le petit hp a gauche de l’horloge dans le tableau de bord, tu choisis "configuration du système audio", ensuite tu va a l'onglet configuration des périphériques audio tu deroules le menu "connecteur" dans la section "configuration du périphérique" et tu sélectionnes tes hp bluetooth







oui, je suis sous kde. Dans la configuration du periphérique, je n'ai pas "headphones" qui apparait comme chez toi. J'ai seulement "hdmi/displayport".

Et dans pulse c'est pareil.
   
Bébert Membre non connecté

Rang

Avatar

Inscrit le : 11/03/2015 à 14h47

Localisation : Lyon

Messages: 6

Le 12/03/2015 à 12h22
thierryR :
J'ai des enceintes Bluetooth et il me faut fermé mes HP PC pour voir le son basculer. En ce moment ça ne fonctionne plus. Ça doit être une mise à jour qui a mal passé.

Je n'ai mis aucun driver. Le système est reconnu et se voit dans pulse audio. Onglet configuration




J'ai essayé en coupant le son des HP mais ca ne marche pas. Et rien n'apparait dans pulse.
   
Visiteur

Visiteur

Rang

Avatar

Localisation : Metz

Message : 0

Le 12/03/2015 à 14h16
Bébert :


oui, je suis sous kde. Dans la configuration du periphérique, je n'ai pas "headphones" qui apparait comme chez toi. J'ai seulement "hdmi/displayport".

Et dans pulse c'est pareil.




Oui mais alors là c'est que tu es sur la carte son de ta carte vidéo surement que tu es branché sur l'hdmi, et donc aucune chance que tu es tes hp bluetooth, tu dois avoir le son sur les hp de l’écran ou est connecté l' hdmi



il te faut changer toujours dans le même onglet tu changes



en



ou





et là dans le menu connecteur de la section "configuration du periphérique" tu devrais avoir tes hp bluetooth
   
Bébert Membre non connecté

Rang

Avatar

Inscrit le : 11/03/2015 à 14h47

Localisation : Lyon

Messages: 6

Le 12/03/2015 à 17h53
TuxMaD :


Oui mais alors là c'est que tu es sur la carte son de ta carte vidéo surement que tu es branché sur l'hdmi, et donc aucune chance que tu es tes hp bluetooth, tu dois avoir le son sur les hp de l’écran ou est connecté l' hdmi





ok, je viens d'essayer toutes ces différentes combinaisons mais c'est sans effet sur mon problème...

J'ai l'impression que le problème vient de la non-connection de mes enceintes... qu'est-il censé se passer lorsqu'on clique sur "connect" dans l'onglet bluetooth? Car quand je clique il ne se passe rien du tout, pas de signe de connection...
   
Visiteur

Visiteur

Rang

Avatar

Localisation : Metz

Message : 0

Le 13/03/2015 à 10h09
Bébert :
TuxMaD :


Oui mais alors là c'est que tu es sur la carte son de ta carte vidéo surement que tu es branché sur l'hdmi, et donc aucune chance que tu es tes hp bluetooth, tu dois avoir le son sur les hp de l’écran ou est connecté l' hdmi





ok, je viens d'essayer toutes ces différentes combinaisons mais c'est sans effet sur mon problème...

J'ai l'impression que le problème vient de la non-connection de mes enceintes... qu'est-il censé se passer lorsqu'on clique sur "connect" dans l'onglet bluetooth? Car quand je clique il ne se passe rien du tout, pas de signe de connection...




tu as quoi comme gestionnaire bluetooth d’installé ?, celui pour kde étant bluedevil







une fois installé bluedevil tu cliques droit sur l'icone bluetooh a gauche de l'horloge et ajouter une peripherique





il va scanner tous les bluetooth connecté dans le secteur , les tiens et éventuellement ceux de tes voisins mdr, si il ne détecte pas tes hp c'est que le problème est ailleurs qu'au niveau configuration du son Edité par Visiteur Le 13/03/2015 à 10h15
   
Bébert Membre non connecté

Rang

Avatar

Inscrit le : 11/03/2015 à 14h47

Localisation : Lyon

Messages: 6

Le 13/03/2015 à 15h14
Hélas, le problème c'est que mon enceinte et bien détectée par bluedevil ; elle y apparait dans l'icone et la config, et dans les détails c'est écrit "apparié" et "fiable".

Mais sur l'enceinte, la diode reste clignotante, indiquant donc qu'elle n'est pas connectée. Edité par Bébert Le 13/03/2015 à 15h17
   
thierryR Membre non connecté

Rang

Avatar

Inscrit le : 02/02/2010 à 13h51

Localisation : Chalons en Champagne

Messages: 6758

Le 13/03/2015 à 22h53
chez moi bluedevil plante:

Citation :
Exécutable : bluedevil-wizard PID : 9019 Signal : Segmentation fault (11) Temps : 13/03/2015 22:52:32


débusqueur de bugs et chercheur en améliorations

Amicalement vôtre.

Kernel: 4.4.92-desktop-1.mga5 x86_64 (64 bit) Desktop: KDE 4.14.35 Distro: Mageia 5 thornicroft
Machine: Mobo: ASUSTeK model: X751SA v: 1.0 Bios: American Megatrends v: X751SA.403
CPU: Quad core Intel Pentium N3710 (-MCP-) cache: 1024 KB Graphics: Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie