Connexion

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] MF4580 Canon Inactif - Data file sent successfully.

yves21.haut Membre non connecté

Rang

Avatar

Inscrit le : 19/05/2013 à 11h52

Localisation : belgique

Messages: 120

Le 28/02/2015 à 13h48
Bonjour,
J'ai installé mon imprimante Laser Canon MF4580 mais voilà le message d'erreur lorsque j'essaie d'imprimer
Inactif - Data file sent successfully.

J'ai tout essayer et je ne sais plus quoi faire... l'imprimante s'allume mais rien ne sort...
or, l'imprimante est bien reconnue... voir ici ==> Ecran1.jpeg
Avez vous une idée?
bien à vous,
   
Vladimir Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 04/03/2008 à 23h19

Localisation : Amiens FRANCE

Messages: 1929

Le 28/02/2015 à 14h21
Salut Yves,

Tu as déjà posté ici pour un problème sur ton imprimante.

Il semblerait donc qu' actuellement ton imprimante est installée et que le fil ci-dessus devrait être résolu.

Concernant donc ce dernier souci, et d'après la photo, j'ai compris que ton imprimante est connectée en réseau, est-ce bien cela?

Si c'est le cas, je te suggère, pour tester, de la connecter directement en USB et de nous informer du résultat. ;-)


Vous voudriez passer à Linux mais vous n'y connaissez rien?
Quelqu'un dans votre région est prêt à vous aider.
Connectez- vous sur parrain.linux
   
yves21.haut Membre non connecté

Rang

Avatar

Inscrit le : 19/05/2013 à 11h52

Localisation : belgique

Messages: 120

Le 28/02/2015 à 16h55
effectivement j'ai déjà fait un post mais c'était pour un autre problème...
Le problème est que j'ai plusieurs postes pc, dont certains sous windows et sur ceux là, je sais imprimer sans problème...
donc l'imprimante fonctionne bien... et je pense que c'est bien un problème de configuration, mais je ne trouve pas... :(
   
Vladimir Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 04/03/2008 à 23h19

Localisation : Amiens FRANCE

Messages: 1929

Le 28/02/2015 à 17h18
Citation :
donc l'imprimante fonctionne bien... et je pense que c'est bien un problème de configuration, mais je ne trouve pas...




C'est la raison pour laquelle je te demande s'il t'est possible de connecter ton imprimante directement en USB et de savoir si ça fonctionne ainsi. ;)


Vous voudriez passer à Linux mais vous n'y connaissez rien?
Quelqu'un dans votre région est prêt à vous aider.
Connectez- vous sur parrain.linux
   
yves21.haut Membre non connecté

Rang

Avatar

Inscrit le : 19/05/2013 à 11h52

Localisation : belgique

Messages: 120

Le 28/02/2015 à 19h22
d'accord je vais essayer,
   
yves21.haut Membre non connecté

Rang

Avatar

Inscrit le : 19/05/2013 à 11h52

Localisation : belgique

Messages: 120

Le 28/02/2015 à 19h33
bon ben, voilà, ca fonctionne pas. Le système ne détecte même pas l'imprimante et quand je veux l'ajouter manuellement, je ne peux mettre qu'en port série ou bien imprimante réseau...
Bon rectification, maintenant le système la détecte... j'essaie d'imprimer, malheureusement, ca ne sort toujours pas... l'écran s'allume mais rien ne s'imprime... :( Ecran2.jpeg
Ca y est... j'ai enfin réussi en USB, j'ai tout re installer, maintenant ca fonctionne
je vais donc re tester en réseau... Edité par yves21.haut Le 28/02/2015 à 21h21
   
yves21.haut Membre non connecté

Rang

Avatar

Inscrit le : 19/05/2013 à 11h52

Localisation : belgique

Messages: 120

Le 28/02/2015 à 21h29
Ca fonctionne enfin... :-) mais j'ai du passer par une réinstallation compléte du système...
mais maintenant c'est ok...
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie