Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Packaging Dukto

Visiteur

Visiteur

Rang

Avatar

Localisation : Metz

Message : 0

Le 26/08/2014 à 17h28

Reprise du message précédent

lolo22 :
Je crois qu'il a pris le mauvais installateur, il y en a deux. Le premier généralement long à démarrer ne marche pas et est par défaut. Le deuxième est celui de Mageia, il te propose d' Installer, Enregistrer ou Annuler. Regarde avec clic-droit "ouvrir avec", et tu teste les deux ;)






bien vu :super: c'est packagekit il delire complet ce truc ...



Bon SaintP je ne sais pas ton bureau donc méthode "universelle":

(bon selon les bureaux il peut y avoir des differences mais c'est dans l'idee)



tu cliques sur le rpm a installer avec le bouton droit de la souris

Ouvrir avec --> autres

dans la ligne de commande tu tapes

Code :

gurpmi %F


ensuite tu dois avoir une option pour mémoriser tu la coches puis cliques sur ok et cela devrait aller :) Edité par Visiteur Le 26/08/2014 à 17h31
   
SaintP Membre non connecté

Rang

Avatar

Inscrit le : 10/04/2012 à 19h53

Localisation : Saint Priest sous Aixe

Messages: 177

Le 06/10/2014 à 00h00
TuxMaD :
lolo22 :
Je crois qu'il a pris le mauvais installateur, il y en a deux. Le premier généralement long à démarrer ne marche pas et est par défaut. Le deuxième est celui de Mageia, il te propose d' Installer, Enregistrer ou Annuler. Regarde avec clic-droit "ouvrir avec", et tu teste les deux ;)






bien vu :super: c'est packagekit il delire complet ce truc ...



Bon SaintP je ne sais pas ton bureau donc méthode "universelle":

(bon selon les bureaux il peut y avoir des differences mais c'est dans l'idee)



tu cliques sur le rpm a installer avec le bouton droit de la souris

Ouvrir avec --> autres

dans la ligne de commande tu tapes

Code :

gurpmi %F


ensuite tu dois avoir une option pour mémoriser tu la coches puis cliques sur ok et cela devrait aller :)






Ok, bien vu. C'était la faute à firefox qui ne me proposait pas le bon installateur.

J'ai choisi ouvrir avec autre, ai été selectionner 'gurpmi' dans /usr/bin/ et tout s'est bien passé. Merci



Désolé d'avoir mis aussi longtemps à réagir mais j'avais complètement oublié . Heureusement l'onglet dans firefox était toujours ouvert!


Mageia 5 kde - Linux Mint -Windows10
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie