Connexion

Forum

Environnements Graphiques » Cinnamon [Réglé] Perte de toutes les entrées dans le menu Cinnamon

Dupo Membre non connecté

Rang

Avatar

Inscrit le : 09/02/2013 à 00h09

Messages: 1418

Le 09/02/2014 à 23h35
Bonsoir,

suite à l'installation d'un programme fait pour Windows sous wine, j'ai voulu désinstaller celui-ci via ce dernier. N'arrivant pas à mes fins, j'ai supprimé directement le programme via le répertoire caché de wine (dans le répertoire utilisateur). Mais ce geste a provoqué un gros problème, mon menu Cinnamon est vide. Toutes les entrées ont disparues. J'ai effectué la restauration des paramètres par défaut, mais cela ne change rien, toutes les entrées du menu n'existent plus. Idem, lorsque je supprime le menu, et effectue un ajout de celui-ci dans le tableau de bord.

La solution est t-elle de réinstaller complètement le système ?

Merci.
   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10322

Le 10/02/2014 à 07h59
Salut,

sur le menu, Clic droit, configurer.
Clic sur Open Menu Editor.

Et clic sur "Restore system configuration".

Une fois effectué, redémarres Cinnamon.

:merci:


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
Dupo Membre non connecté

Rang

Avatar

Inscrit le : 09/02/2013 à 00h09

Messages: 1418

Le 10/02/2014 à 16h21
Merci. ;)
   
Dupo Membre non connecté

Rang

Avatar

Inscrit le : 09/02/2013 à 00h09

Messages: 1418

Le 12/02/2014 à 00h12
Bonsoir,

bon, l'Open Menu editor était HS. Donc, j'ai effectué une nouvelle installation du système.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie