Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Espace Graphisme Aide configurer transparence sous KDE

Aranud Membre non connecté

Rang

Avatar

Inscrit le : 06/11/2010 à 12h20

Localisation : Nîmes, Marseille

Messages: 1872

Le 29/09/2013 à 15h50
Bonjour,

Quand les effet sont activés, les fenêtres deviennent transparentes aux déplacements.
J'aimerai la même chose mais de façon permanentes.





en




Une idée?
merci
   
sanspseudo.odt Membre non connecté

Rang

Avatar

Inscrit le : 08/06/2012 à 12h27

Localisation : /home

Messages: 1206

Le 29/09/2013 à 18h19
Salut,

il me semble que j'ai déjà vu ça sur le bureau de Loutch, il suffit d'aller dans les préférence du bureau > Apparence des applications > style des composants graphiques, sélectionner Qt curve, aller dans "configurer juste à côté, puis d'aller dans "opacityé" et de mettre le pourcentage d'opacité que tu souhaites.

@+ :merci:


Mageia 6 64bits GNOME - Asus x405-M519T
   
Aranud Membre non connecté

Rang

Avatar

Inscrit le : 06/11/2010 à 12h20

Localisation : Nîmes, Marseille

Messages: 1872

Le 29/09/2013 à 18h26
Oki merci sauf qu'il n'y a pas qt curve dans la liste mais je vois ça dans les dépots :

qtcurve-gtk2 - QtCurve Theme for GTK​ 

Tu pense que ça peu etre ca?
   
Visiteur

Visiteur

Rang

Avatar

Message : 0

Le 29/09/2013 à 18h29
Aranud :


Tu pense que ça peu etre ca?




salut,

oui c'est bien ça ;)
   
Aranud Membre non connecté

Rang

Avatar

Inscrit le : 06/11/2010 à 12h20

Localisation : Nîmes, Marseille

Messages: 1872

Le 29/09/2013 à 18h40
j'ai "Styles GTK+"' qui sait ajouté c'est tous et quand je le sélectionne le bouton configurer est grisé (comme la plupart) mais pas Oxygen celui qui est actif Edité par Aranud Le 29/09/2013 à 18h40
   
sanspseudo.odt Membre non connecté

Rang

Avatar

Inscrit le : 08/06/2012 à 12h27

Localisation : /home

Messages: 1206

Le 29/09/2013 à 19h13
Aranud :
j'ai "Styles GTK+"' qui sait ajouté c'est tous et quand je le sélectionne le bouton configurer est grisé (comme la plupart) mais pas Oxygen celui qui est actif


Il n'y a pas de bouton Qt curve ?



:merci:


Mageia 6 64bits GNOME - Asus x405-M519T
   
Aranud Membre non connecté

Rang

Avatar

Inscrit le : 06/11/2010 à 12h20

Localisation : Nîmes, Marseille

Messages: 1872

Le 29/09/2013 à 19h45
Non, ya que ça menu déroulant et configurer reste grisé
   
sanspseudo.odt Membre non connecté

Rang

Avatar

Inscrit le : 08/06/2012 à 12h27

Localisation : /home

Messages: 1206

Le 29/09/2013 à 20h48
Là, il va falloir s'adresser aux spécialistes... je ne sais pas.


:merci:


Mageia 6 64bits GNOME - Asus x405-M519T
   
Pascaller Membre non connecté

Rang

Avatar

Inscrit le : 16/09/2011 à 21h09

Localisation : Le Havre

Messages: 263

Le 29/09/2013 à 22h13
Bonsoir,

Tu peux essayer le style oxygen-transparent
http://kde-look.org/content/show.php?content=127752

urpmi kde4-style-oxygen-transparent

Pascal
   
Aranud Membre non connecté

Rang

Avatar

Inscrit le : 06/11/2010 à 12h20

Localisation : Nîmes, Marseille

Messages: 1872

Le 29/09/2013 à 22h36
Pascaller Merci c'est quasiment ça...

quasiment car c'est en effet bien transparent SAUF le fond noir... seul les barre d'outils/menu.... le deviennent hors moi ça aurait était surtout l'inverse (voir tous)
   
lamontagne22 Membre non connecté

Rang

Avatar

Inscrit le : 25/11/2017 à 19h00

Localisation : Bretagne 22

Messages: 931

Le 30/09/2013 à 12h16
:hello:
Essayer, (tout en gardant le Style Oxygen) :
Décoration de fenêtres : Crystal (voir aussi toutes les options diponibles.....)
Thème de bureau : Diamond ou Bare naked
Il faudra redémarrer pour que tout soit pris en compte (voir peut-être ....2fois....?! )

Edit le 13/10/2013 :
Et aussi, dans : Configuration du système / Effets de bureau / Tous les effets / Translucidité :
Clic sur la petite clé donne accès à plusieurs options de transparences....
Avant de "bidouiller"....> Attention de sauvegarder le .kde4 ! (fichier caché)


Inscrit sur MLO 2009/2010 depuis Mandriva...
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie