Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Cartes son et périphériques audio périphérique bluetooth

pognhek Membre non connecté

Rang

Avatar

Inscrit le : 15/03/2008 à 18h24

Messages: 41

Le 12/06/2013 à 22h02
Bonjour,



j'ai un périphérique audio bluetooth ( WTX 500) qui j'essaye de faire fonctionner sous mageia3/KDE.

Il est correctement detecté en bluetooth, il est bien vu comme un périphérique audio, par contre impossible de le voir apparaitre dans kmix pour l'utiliser.



J'ai bien installer tout les paquets bluetooth qui passe, mais rien n'y fait le périphérique est detecté mais impossible de la faire apparaitre dans le mixeur.



Bref je sais pas comment faire fonctionner mon périphérique audio par bluetooth.



QQun aurait une idée, ou des choses à faire pour identifier le problème?



Merci d'avance,



A.

Edit ; avant qu'on me pose la question :



Citation :
[root@localhost pognhek]# rpm -qa |grep blue*

bluez-4.101-5.mga3

pulseaudio-module-bluetooth-3.0-7.mga3

bluez-gstreamer-4.101-5.mga3

lib64bluray1-0.2.3-2.mga3

bluedevil-1.3-2.mga3

bluez-alsa-4.101-5.mga3

python-pybluez-0.18-5.mga3

bluez-pin-0.30-13.mga3

bluez-firmware-1.2-9.mga3.nonfree

bluez-hid2hci-4.101-5.mga3

lib64bluedevil1-1.9.2-2.mga3

bluez-hcidump-2.4-2.mga3

lib64bluez3-4.101-5.mga3

blueman-1.21-7.mga3
Edité par pognhek Le 12/06/2013 à 22h14
   
pognhek Membre non connecté

Rang

Avatar

Inscrit le : 15/03/2008 à 18h24

Messages: 41

Le 13/06/2013 à 21h19
tiens mon périphérique bluetooth est detecté comme "unknown'....

C'est une carte interne dans ma CM Asus P8P67...

Qqun pourrait m'aider je désespère...

A.
   
marou Membre non connecté

Rang

Avatar

Inscrit le : 30/06/2011 à 20h14

Messages: 128

Le 15/06/2013 à 11h13
Bonjour,

j'avais un problème avec une haut-parleur sound2go sous l'environnement KDE.
J'ai installé le méta paquetage de gnome "task-gnome".

Je continu d'utiliser kde, le périphérique bluetooth se connecte et fonctionne correctement.

Désolé, c'est de la bidouille.

Salut.
Marou


ACER ASPIRE E17 E5-771G-760Y
Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz
QCA9565 / AR9565 Wireless Network Adapter
RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
NVIDIA Corporation GM108M [GeForce 840M]
‎Intel Corporation Haswell-ULT Integrated Graphics Controller
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 15/06/2013 à 11h21
Hello pognhek, :hello:

Est ce que le paquet kernel-firmware-nonfree est installé ?

http://www.mageialinux-online.org/wiki/firmwares-non-libres


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
pognhek Membre non connecté

Rang

Avatar

Inscrit le : 15/03/2008 à 18h24

Messages: 41

Le 16/06/2013 à 23h14
ouais j'ai tout essayé, notamment en passant par les paquets gnome. rien n'y faisait, impossible de connecter quoi que ce soit en bluetooth, et la carte reseau en "unknown".

Donc j'ai mis un CD live kubuntu, et même en live tout était reconnu et marché niquel :gene2l:
Donc j'ai installé la kubuntu qui a en plus réglé tout un tas de petite connerie à la con :x

Bref je vais attendre la mageia 4 je crois.

Merci quand même d'avoir essayé de m'aider :x
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie