Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Cartes son et périphériques audio [Réglé] Pas de son avec carte ICH6

xuo Membre non connecté

Rang

Avatar

Inscrit le : 23/10/2011 à 18h17

Localisation : Bouc-Bel-Air

Messages: 522

Le 16/03/2013 à 19h50
Bonsoir,

Mon père m'a donné son portable Dell Inspiron 6000 sur lequel j'ai installé Mageia2.
J'ai un gros problème de son car je n'en ai pas (de son), alors qu'avec XP, il n'avait pas de souci.
La carte est une 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
Le module utilisé est : snd_intel8x0
J'ai changé ce module par ceux proposés dans le CCM mais sans succès.
J'ai aussi désactivé de temps en temps PulseAudio. Pas plus de résultat.

Quelqu'un peut-il m'aider à résoudre ce problème. Il faut reconnaitre que c'est assez pénible à déboguer car il faut se déconnecter du compte quasiment à chaque fois que l'on fait une modif dans le CCM.

Merci.

Xuo.
   
PapyLinux Membre non connecté

Rang

Avatar

Inscrit le : 23/05/2011 à 20h37

Localisation : Saint-Germain-les-Corbeil

Messages: 876

Le 16/03/2013 à 20h05
Bonsoir

As-tu regardé dans les réglages du mixeur si les curseurs ne sont réglés sur zéro ?
C'est quelque chose de relativement courant lors d'une installation fraîche.

Va jeter un oeil aussi dans les réglages de PulseAudio (Contrôle du volume PulseAudio)

JLB
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 16/03/2013 à 20h12
Hello, :hello:

Quelque chose qui pourrait peut être t'aider :

http://www.mageialinux-online.org/wiki/firmwares-non-libres


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
Visiteur

Visiteur

Rang

Avatar

Message : 0

Le 17/03/2013 à 05h36
xuo :
Bonsoir,



Mon père m'a donné son portable Dell Inspiron 6000 sur lequel j'ai installé Mageia2.

J'ai un gros problème de son car je n'en ai pas (de son), alors qu'avec XP, il n'avait pas de souci.

La carte est une 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller

Le module utilisé est : snd_intel8x0

J'ai changé ce module par ceux proposés dans le CCM mais sans succès.

J'ai aussi désactivé de temps en temps PulseAudio. Pas plus de résultat.



Quelqu'un peut-il m'aider à résoudre ce problème. Il faut reconnaitre que c'est assez pénible à déboguer car il faut se déconnecter du compte quasiment à chaque fois que l'on fait une modif dans le CCM.



Merci.



Xuo.




faut que tu donnes plus d'explications



quel bureau kde, gnome ou autres?



pas de son du tout? sur certaine applications audio? video? jeu? autres ?



c'est une vielle carte son devrait pas y avoir de soucis


OpenZiK la webradio qu'il vous faut
Site web    
xuo Membre non connecté

Rang

Avatar

Inscrit le : 23/10/2011 à 18h17

Localisation : Bouc-Bel-Air

Messages: 522

Le 17/03/2013 à 09h44
Bonjour,

A tous, en vrac :
  • Les réglages du mixeur sont sur maximum.
  • Je suis sous KDE
  • Je n'ai pas de son du tout (vlc, Firefox, démarrage du système, ...)
  • Je ne connais pas de paquetage non-free à installer pour cette carte. S'il en existe un, je peux essayer.


Merci.

Xuo.
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 17/03/2013 à 10h59
xuo :
Bonjour,



  • Je ne connais pas de paquetage non-free à installer pour cette carte. S'il en existe un, je peux essayer.





Merci.



Xuo.




As tu pris le temps de lire le tuto ? j'en doute :nono:



Il faut installer le kernel-firmware-nonfree tout simplement.



;-)


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
xuo Membre non connecté

Rang

Avatar

Inscrit le : 23/10/2011 à 18h17

Localisation : Bouc-Bel-Air

Messages: 522

Le 17/03/2013 à 11h35
Bpnjour,

J'avais bien lu le tuto mais je n'avais pas installé ce paquetage car je n'avais pas eu le temps de le faire (mes haies sont prioritaires en ce moment). Par contre, ça m'avait donné l'idée qu'il pouvait y avoir un pilote/paquetage à installer dédié à cette carte.
C'est quand je me suis mis devant le portable pour essayer la manip du kernel-firmware-nonfree (il pleut, mes haies attendront) que le PC a redémarré car je n'avais plus de batterie. Et là, miracle, du son.
Ce qu'il fallait :
  • le module par défaut snd_intel8x0
  • Désactiver PulseAudio (pourquoi ?)
  • REDÉMARRER le PC et ne pas se contenter de sortir de la session courante.

C'est ce qui s'appelle avoir de la chance car j'avais conservé la config qui marche au moment où le PC a redémarré.
J'ai testé qu'en remettant PulseAudio, cela ne marche pas.

Merci pour votre aide. Je vais voir pourquoi PulseAudio me fait des misères en regardant si je peux trouver des infos sur le forum.

Xuo.
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 17/03/2013 à 13h01
Hello, :hello:


Après avoir activé PulseAudio il faut faire des réglages (choisir la sortie, régler le volume, etc...) :

Lanceur d'Applications -> Applications -> Son et Video -> Contrôle du volume :



;-)



ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
xuo Membre non connecté

Rang

Avatar

Inscrit le : 23/10/2011 à 18h17

Localisation : Bouc-Bel-Air

Messages: 522

Le 17/03/2013 à 17h04
Bonjour,

Activer PulseAudio supprime la carte de Kmix et n'apparait pas dans le contrôle du volume de pulseAudio.

Xuo.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie