Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Cartes son et périphériques audio [Réglé] Absence de /dev/dsp dans mon eeepc m'empêche d'utiliser Siggen

gegetel Membre non connecté

Rang

Avatar

Inscrit le : 07/09/2011 à 17h37

Localisation : Limoges

Messages: 138

Le 06/02/2013 à 15h10
Bonjour,



J'aimerais particulièrement pouvoir utiliser Siggen http://www.comp.leeds.ac.uk/jj/linux/siggen.html sur mon eeepc car c'est le seul ordinateur en ma possession qui puisse travailler sans être alimenté par le secteur. L'installation s'est faite sans difficulté mais ce programme et plusieurs de ses sous-programmes ont besoin pour fonctionner d'un périphérique /dev/dsp (ou assimilé) qu'on peut définir dans leur fichier de configuration commun. Ne voyant aucun dsp sous /dev/, j'ai essayé successivement tous les devices présents sous /dev/snd/ sans plus de succès. Voici les deux sortes de messages d'erreur que j'obtiens :



$ siggen

[siggen] Inappropriate ioctl for device /dev/snd/pcmC0D0c

$ siggen

[siggen] Permission denied : /dev/snd/hwC0D0


Mon utilisateur est inscrit dans le groupe audio, les paquets aoss, libalsa-oss0 et ossp sont installés et le son en général fonctionne correctement.

Existe-t-il un moyen de faire fonctionner cet indispensable Siggen sur mon eeepc ?
   
gegetel Membre non connecté

Rang

Avatar

Inscrit le : 07/09/2011 à 17h37

Localisation : Limoges

Messages: 138

Le 06/02/2013 à 16h49
gegetel :


Existe-t-il un moyen de faire fonctionner cet indispensable Siggen sur mon eeepc ?


Ne cherchez plus, siggen marche très bien à condition de définir le device /dev/adsp. :) Je ne l'avais pas repéré, celui-là !
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie