Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Cartes son et périphériques audio Carte SB Live! mal gérée

gegetel Membre non connecté

Rang

Avatar

Inscrit le : 07/09/2011 à 17h37

Localisation : Limoges

Messages: 138

Le 07/09/2011 à 20h05
Bonjour,



La carte en question est un modèle très populaire et elle fonctionne normalement sous Windows XP. Sous Mageia c'est autre chose. Elle fonctionne aussi puisque les paroles prononcées devant le microphone sont reproduites dans les hauts-parleurs mais le problème est que cela se produit sans aucune intervention de ma part. Je n'ai trouvé dans le mixer que deux moyens de la faire taire : couper le micro ou couper le volume général, ce qui ne me convient pas pour les utilisations que j'envisage, c'est-à-dire notamment la téléphonie avec Linphone et Ekiga.



Ceci devrait situer l'action mieux qu'un long discours :



Caché :
$ aplay -l

**** List of PLAYBACK Hardware Devices ****

card 0: AudioPCI [Ensoniq AudioPCI], device 0: ES1371/1 [ES1371 DAC2/ADC]

Subdevices: 1/1

Subdevice #0: subdevice #0

card 0: AudioPCI [Ensoniq AudioPCI], device 1: ES1371/2 [ES1371 DAC1]

Subdevices: 1/1

Subdevice #0: subdevice #0

card 1: Live [SB Live! Value [CT4830]], device 0: emu10k1 [ADC Capture/Standard PCM Playback]

Subdevices: 32/32

Subdevice #0: subdevice #0

Subdevice #1: subdevice #1

Subdevice #2: subdevice #2

Subdevice #3: subdevice #3

Subdevice #4: subdevice #4

Subdevice #5: subdevice #5

Subdevice #6: subdevice #6

Subdevice #7: subdevice #7

Subdevice #8: subdevice #8

Subdevice #9: subdevice #9

Subdevice #10: subdevice #10

Subdevice #11: subdevice #11

Subdevice #12: subdevice #12

Subdevice #13: subdevice #13

Subdevice #14: subdevice #14

Subdevice #15: subdevice #15

Subdevice #16: subdevice #16

Subdevice #17: subdevice #17

Subdevice #18: subdevice #18

Subdevice #19: subdevice #19

Subdevice #20: subdevice #20

Subdevice #21: subdevice #21

Subdevice #22: subdevice #22

Subdevice #23: subdevice #23

Subdevice #24: subdevice #24

Subdevice #25: subdevice #25

Subdevice #26: subdevice #26

Subdevice #27: subdevice #27

Subdevice #28: subdevice #28

Subdevice #29: subdevice #29

Subdevice #30: subdevice #30

Subdevice #31: subdevice #31

card 1: Live [SB Live! Value [CT4830]], device 2: emu10k1 efx [Multichannel Capture/PT Playback]

Subdevices: 8/8

Subdevice #0: subdevice #0

Subdevice #1: subdevice #1

Subdevice #2: subdevice #2

Subdevice #3: subdevice #3

Subdevice #4: subdevice #4

Subdevice #5: subdevice #5

Subdevice #6: subdevice #6

Subdevice #7: subdevice #7

card 1: Live [SB Live! Value [CT4830]], device 3: emu10k1 [Multichannel Playback]

Subdevices: 1/1

Subdevice #0: subdevice #0




On voit ici qu'il s'agit de la « Card 1 ».



Et ce qui suit donne peut-être un début de piste ?



$ arecord -D hw:1,0 -c 1 -r 8000 -f S16_LE - | aplay -D hw:1,3 -c 1 -r 8000 -f S16_LE -

Recording WAVE '-' : Signed 16 bit Little Endian, Rate 8000 Hz, Mono

Playing WAVE 'stdin' : Signed 16 bit Little Endian, Rate 8000 Hz, Mono

aplay: set_params:1054: Access type not available



Merci d'avance pour toutes explications et/ou suggestions.







Modération david.david : Pour une meilleure lisibilité du post, merci d'utiliser la balise [hide][/hide] (petit cadenas) pour les longs retour de console. ;)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie