Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma [Réglé] Appel à test de la mise à jour de KDE KDE 4.6.5

gusyear Membre non connecté

Rang

Avatar

Inscrit le : 13/04/2011 à 00h28

Localisation : Toulouse - France

Messages: 230

Le 29/07/2011 à 23h39

Reprise du message précédent

Bonsoir,

j'ai un petit souci avec adobe flash qui n'est pas trouvé par KDE ?


une idée sur ce qu'il faut paramétrer ?


Desktop NEC ‎AMD Sempron Processor 3000+, ATI RS480 [Radeon Xpress 200G Series] + Mageia release 4 (Official) for x86_64 + KDE
EEEpc 701 + Mageia LXDE
Portable Asus X72J +Mageia release 4 (Official) for x86_64 + KDE
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 30/07/2011 à 01h39
Salut , :hello:





Tiens donc ! Quelle version de Flash-Player as tu installé ? Ça sent les dépôts Cauldron tout ça ?



Et en console que donne :



Code BASH :
kcmshell4 kcm_adobe_flash_player




Code BASH :
rpm -qa | grep flash-player




Il te faut tous ces fichiers :

Caché :


‎ /usr/bin/flash-player-properties

‎/usr/lib64/kde4

‎/usr/lib64/kde4/kcm_adobe_flash_player.so

‎/usr/lib64/mozilla

‎/usr/lib64/mozilla/plugins

‎/usr/lib64/mozilla/plugins/libflashplayer.so

‎/usr/sbin/download-flash-player-plugin

‎/usr/share/applications/flash-player-properties.desktop

‎/usr/share/icons/hicolor/16x16/apps/flash-player-properties.png

‎/usr/share/icons/hicolor/22x22/apps/flash-player-properties.png

‎/usr/share/icons/hicolor/24x24/apps/flash-player-properties.png

‎/usr/share/icons/hicolor/32x32/apps/flash-player-properties.png

‎/usr/share/icons/hicolor/48x48/apps/flash-player-properties.png

‎/usr/share/kde4

‎/usr/share/kde4/services

‎/usr/share/kde4/services/kcm_adobe_flash_player.desktop

‎/var/lib/flash-player-plugin11

‎/var/lib/flash-player-plugin11/flashplayer11_b1_install_lin_64_071311.tar.gz


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
mikala Membre non connecté

Rang

Avatar

Inscrit le : 04/06/2011 à 15h17

Localisation : Guyane

Messages: 29

Le 30/07/2011 à 05h04
gusyear :
Bonsoir,



j'ai un petit souci avec adobe flash qui n'est pas trouvé par KDE ?





une idée sur ce qu'il faut paramétrer ?


en fait flash est linké sur une librairie qui n'est plus utilisé par kde (et donc tiré par aucun rpm)

il faudrait installer le paquet lib64kutils4 sur x86_64 et libkutils4 sur i586


Contributeur Mageia
Jabber-Id: mikala@jabber.littleboboy.net
Site web    
focus39 Membre non connecté

Rang

Avatar

Inscrit le : 08/09/2010 à 19h10

Localisation : france

Messages: 300

Le 30/07/2011 à 12h35
:mdr2: Bonjour
Après deux jours de teste je n'ai pas encore remarquer de problèmes si ce n'est compiz qui se met a planter lors de la minimisation des fenêtres :gene4:
J'ai stopé compiz depuis RAS


:merci: :merci: Sous Mageia 6 dev 1 :merci: :merci:
KDE - Soyez libre !
Intel Core i5-4200M
NVIDIA GeForce GT 740M
Wi-Fi N et Bluetooth 4.0 :ghee:
Site web    
Voyageurduvent Membre non connecté

Rang

Avatar

Inscrit le : 29/07/2011 à 08h20

Localisation : LYON

Messages: 19

Le 30/07/2011 à 13h20
Bonjour à tous, :hello:

je viens de faire la manip, j'étais déjà sous KDE tout fonctionne à part le dictionnaire qui n'est pas en français et pas de falshplayer dans Firefox 5, sinon, çà roule. :gene:

Merci


L'eau prend la couleur du vase qui la contient. :merci:
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 30/07/2011 à 13h35
Salut Voyageurduvent, :hello:

Regarde voir par ici ,et si tu pouvais rajouter tes retours (négatif et positif) ce serait sympa. ;) :


https://bugs.mageia.org/show_bug.cgi?id=2276

https://bugs.mageia.org/show_bug.cgi?id=2226

Merci, ;-)


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
Voyageurduvent Membre non connecté

Rang

Avatar

Inscrit le : 29/07/2011 à 08h20

Localisation : LYON

Messages: 19

Le 30/07/2011 à 15h25
@ david.david :hello:

ok, je vais voir ce que je peux faire.

Merci


L'eau prend la couleur du vase qui la contient. :merci:
   
Voyageurduvent Membre non connecté

Rang

Avatar

Inscrit le : 29/07/2011 à 08h20

Localisation : LYON

Messages: 19

Le 30/07/2011 à 15h43
Help ! :) ::d
Quelqu'un peut m'expliquer comment avoir le pluglin de flash player (Firefox 5) et comment l'installer ?
Et comment avoir le dico français sous KDE (le paquet myspell-fr est déjà installé)

merci :merci:


L'eau prend la couleur du vase qui la contient. :merci:
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 30/07/2011 à 17h14
Re Voyageurduvent, :hello:





1.0 Alors pour le plugin flash-player ,si tu es en 64bits,tu va sur ce site: http://labs.adobe.com/downloads/flashplayer11.html



-Tu télécharges l'archive "Download plug-in for Linux 64-bit (TAR.GZ 6.7 MB)"

-Tu la décompresses où tu veux ,ce qui va te donner un fichier libflashplayer.so

-Celui-ci tu va le copier dans le dossier suivant: /usr/lib64/mozilla/plugins/



-Pour le copier dans ce dossier il te faut les droits administrateurs pour cela tu ouvres une Konsole

Caché :
-Tu tapes su -, puis ton mot de passe (il s'affiche pas c'est normal)



-Et maintenant tu tapes dolphin



Voilà maintenant tu peux aller tester une video sur youtube. ;-)



1.1Si tu es en 32bits ,rendez-vous dans le CCM ,recherche:flash-player-plugin et installes le.





2.0Pour ce qui est du dictionnaire français il va falloir attendre la résolution du bug ou alors télécharger

une extension : https://addons.mozilla.org/fr/firefox/addon/french-dictionary-reform-1990-/



https://addons.mozilla.org/fr/firefox/language-tools/



Voili,voilou,ça devrait t'aider. ;-)


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
gusyear Membre non connecté

Rang

Avatar

Inscrit le : 13/04/2011 à 00h28

Localisation : Toulouse - France

Messages: 230

Le 30/07/2011 à 17h35
david.david :
kcmshell4 kcm_adobe_flash_player
justement, la commande kcmshell4 kcm_adobe_flash_player renvoie la copie d'écran (avec le message d'insulte !)





j'ai trouvé flashplayer11_b1_install_lin_64_071311.tar.gz ici



rpm -qa | grep flash-player ==> ne renvoie rien !



Dans la liste je n'ai pas :

/usr/sbin/download-flash-player-plugin

/var/lib/flash-player-plugin11

‎/var/lib/flash-player-plugin11/flashplayer11_b1_install_lin_64_071311.tar.gz



mikala :
en fait flash est linké sur une librairie qui n'est plus utilisé par kde (et donc tiré par aucun rpm)

il faudrait installer le paquet lib64kutils4 sur x86_64 et libkutils4 sur i586


Je n'avais pas installé lib64kutils4 ... c'est fait et ça marche :super: :merci:




Desktop NEC ‎AMD Sempron Processor 3000+, ATI RS480 [Radeon Xpress 200G Series] + Mageia release 4 (Official) for x86_64 + KDE
EEEpc 701 + Mageia LXDE
Portable Asus X72J +Mageia release 4 (Official) for x86_64 + KDE
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 30/07/2011 à 17h43
gusyear :
david.david :
kcmshell4 kcm_adobe_flash_player
justement, la commande kcmshell4 kcm_adobe_flash_player renvoie la copie d'écran (avec le message d'insulte !)





j'ai trouvé flashplayer11_b1_install_lin_64_071311.tar.gz ici



rpm -qa | grep flash-player ==> ne renvoie rien !



Dans la liste je n'ai pas :

/usr/sbin/download-flash-player-plugin

/var/lib/flash-player-plugin11

‎/var/lib/flash-player-plugin11/flashplayer11_b1_install_lin_64_071311.tar.gz




Salut gusyear, :hello:



C'était juste pour savoir quelle version tu utilisait. :siffle:



Mikala ta trouvé la solution :super: , en plus je devais le savoir j'ai eut la même erreur que toi . :langue2:


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 30/07/2011 à 20h25
leuhmanu :
Pour utilisateur avertis



La mise à jour de KDE en version 4.6.5 arrive dans le dépôt Core Updates Testing.

Vu que c'est un gros morceau, et que l'on manque de monde dans l’équipe QA (assurance qualité), j'ai pensé en parler ici.



La procedure ci dessous ne marche que si kde n'est pas installé.

Caché :
Donc pour l'installer voici des commandes simples:

urpmi.update --no-ignore 'Core Updates Testing' (on active le testing)

urpmi.update -a

urpmi task-kde4

urpmi.update --ignore 'Core Updates Testing' (on désactive le testing)
</div>

La procédure ci dessous est pour ceux qui ont deja kde.

<span class="formatter-hide">Caché:</span><div class="hide" onclick="bb_hide(this)"><div class="hide2">N'ayant pas trouvé de solution je vous propose de mettre a jour complétement avec testing (ces maj seront dans updates dans qqes temps, modulo d’éventuels correctifs )

urpmi.update --no-ignore 'Core Updates Testing' (on active le testing)

urpmi --auto-update

urpmi.update --ignore 'Core Updates Testing' (on désactive le testing)



vous aurez donc d'autres maj que kde.





Le bug de référence: https://bugs.mageia.org/show_bug.cgi?id=2226

Pour les non anglophones, on peut en discuter ici puis je transmettrais au besoin sur le bugzilla, mais il nous faut la version exacte du rpm testé.



Quelques liens à propos de l'équipe: qa_updates et qa_team



Merci à tous !



P.S: vous êtes les bienvenus pour tous les autres tests :)



edit: merci de garder les logs! (sinon ca sert pas a grand chose si y'a un soucis)</div>





bonjour,



Qu'est-ce qui empêche d’utiliser la première méthode même si on a déjà kde. Je viens d'essayer ceci sans continuer l’installation, qu'en pensez-vous ?



en console:

urpmi.update --no-ignore 'Core Updates Testing'

urpmi task-kde4



urpmi me propose d'installer uniquement les rpm kde

Caché :


Pour satisfaire les dépendances, les paquetages suivants vont être installés :

Paquetage Version Révision Arch

(média « Core Release (distrib1) »)

xrandr 1.3.4 1.mga1 i586

(média « Core Updates Testing (distrib5) »)

ark 4.6.5 0.1.mga1 i586

dolphin 4.6.5 0.mga1 i586

gwenview 4.6.5 0.mga1 i586

juk 4.6.5 0.1.mga1 i586

kamera 4.6.5 0.mga1 i586

kcalc 4.6.5 0.1.mga1 i586

kcolorchooser 4.6.5 0.mga1 i586

kde4-nsplugins 4.6.5 0.mga1 i586

kdebase4 4.6.5 0.mga1 i586

kdebase4-runtime 4.6.5 1.1.mga1 i586

kdebase4-workspace 4.6.5 0.4.mga1 i586

kdegraphics4-core 4.6.5 0.mga1 i586

kdemultimedia4 4.6.5 0.1.mga1 i586

kdialog 4.6.5 0.mga1 i586

kdm 4.6.5 0.4.mga1 i586

keditbookmarks 4.6.5 0.mga1 i586

kgamma 4.6.5 0.mga1 i586

kmix 4.6.5 0.1.mga1 i586

kolourpaint 4.6.5 0.mga1 i586

konqueror 4.6.5 0.mga1 i586

konsole 4.6.5 0.mga1 i586

kruler 4.6.5 0.mga1 i586

kscd 4.6.5 0.1.mga1 i586

ksnapshot 4.6.5 0.mga1 i586

kwrite 4.6.5 0.mga1 i586

okular 4.6.5 0.mga1 i586

plasma-applet-folderview 4.6.5 0.mga1 i586

plasma-applet-showdesktop 4.6.5 0.mga1 i586

task-kde4 4.6.5 0.mga1 noarch

task-kde4-minimal 4.6.5 0.mga1 noarch

un espace additionnel de 3.4Ko sera utilisé.

80Mo de paquets seront récupérés.

Procéder à l'installation des 31 paquetages ? (O/n) n





Et non, les autres rpm du répertoire kde4-testing










   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 30/07/2011 à 20h31
carabao :
bonjour,



Qu'est-ce qui empêche d’utiliser la première méthode même si on a déjà kde. Je viens d'essayer ceci sans continuer l’installation, qu'en pensez-vous ?



en console:

urpmi.update --no-ignore 'Core Updates Testing'

urpmi task-kde4



urpmi me propose d'installer uniquement les rpm kde



<span class="formatter-hide">Caché:</span><div class="hide" onclick="bb_hide(this)"><div class="hide2">Pour satisfaire les dépendances, les paquetages suivants vont être installés :

Paquetage Version Révision Arch

(média « Core Release (distrib1) »)

xrandr 1.3.4 1.mga1 i586

(média « Core Updates Testing (distrib5) »)

ark 4.6.5 0.1.mga1 i586

dolphin 4.6.5 0.mga1 i586

gwenview 4.6.5 0.mga1 i586

juk 4.6.5 0.1.mga1 i586

kamera 4.6.5 0.mga1 i586

kcalc 4.6.5 0.1.mga1 i586

kcolorchooser 4.6.5 0.mga1 i586

kde4-nsplugins 4.6.5 0.mga1 i586

kdebase4 4.6.5 0.mga1 i586

kdebase4-runtime 4.6.5 1.1.mga1 i586

kdebase4-workspace 4.6.5 0.4.mga1 i586

kdegraphics4-core 4.6.5 0.mga1 i586

kdemultimedia4 4.6.5 0.1.mga1 i586

kdialog 4.6.5 0.mga1 i586

kdm 4.6.5 0.4.mga1 i586

keditbookmarks 4.6.5 0.mga1 i586

kgamma 4.6.5 0.mga1 i586

kmix 4.6.5 0.1.mga1 i586

kolourpaint 4.6.5 0.mga1 i586

konqueror 4.6.5 0.mga1 i586

konsole 4.6.5 0.mga1 i586

kruler 4.6.5 0.mga1 i586

kscd 4.6.5 0.1.mga1 i586

ksnapshot 4.6.5 0.mga1 i586

kwrite 4.6.5 0.mga1 i586

okular 4.6.5 0.mga1 i586

plasma-applet-folderview 4.6.5 0.mga1 i586

plasma-applet-showdesktop 4.6.5 0.mga1 i586

task-kde4 4.6.5 0.mga1 noarch

task-kde4-minimal 4.6.5 0.mga1 noarch

un espace additionnel de 3.4Ko sera utilisé.

80Mo de paquets seront récupérés.

Procéder à l'installation des 31 paquetages ? (O/n) n

</div>



Et non, les autres rpm du répertoire kde4-testing</div>



Salut carabao, :hello:



Justement si tu as déjà KDE ,il ne veut pas mettre tous les paquets de KDE4 a jour (31 paquets au lieu de ~400)

ça fait un peu léger pour du KDE4. ;)



Pourquoi je sais pas mais leuhmanu pourra ,je pense, mieux te l'expliquer.


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 30/07/2011 à 20h34
oui, mais ces deux rpms ne vont-ils pas installer les autres ? Simple suggestion.

task-kde4 4.6.5 0.mga1 noarch
task-kde4-minimal 4.6.5 0.mga1 noarch
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 30/07/2011 à 20h38
carabao :
oui, mais ces deux rpms ne vont-ils pas installer les autres ? Simple suggestion.



task-kde4 4.6.5 0.mga1 noarch

task-kde4-minimal 4.6.5 0.mga1 noarch




A priori non, moi j'avais essayé et il me proposait seulement 35 rpm.


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
leuhmanu Membre non connecté

Rang

Avatar

Équipe Mageia Membre d'Honneur

Inscrit le : 19/03/2011 à 13h13

Localisation : Niue

Messages: 1459

Le 30/07/2011 à 22h31
ouaip urpmi task-kde4 n'install que quelques paquets et ne mets rien a jour, sérieusement je sais pas trop mais ca me parait logique.

edit: selon le spec http://svnweb.mageia.org/packages/updates/1/task-kde4/current/SPECS/task-kde4.spec?revision=128107&view=markup et ma comprenhension plus que basique du rpm, task-kde4 n'installera *dans ce cas* que les dependances explicent, et pas les dépendances de paquets que task-kde4 doit prendre.

à confirmer donc :)
mais rien de problematique
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie