Connexion

forum

Environnements Graphiques » KDE » [Réglé] Appel à test de la mise à jour de KDE KDE 4.6.5

Avatar

Modérateur
Équipe Mageia

Inscrit le: 19/03/2011

Localisation : Niue

Messages: 1453

Le 23/07/2011 à 23h06
Pour utilisateur avertis



La mise à jour de KDE en version 4.6.5 arrive dans le dépôt Core Updates Testing.

Vu que c'est un gros morceau, et que l'on manque de monde dans l’équipe QA (assurance qualité), j'ai pensé en parler ici.



La procedure ci dessous ne marche que si kde n'est pas installé.

Caché :
Donc pour l'installer voici des commandes simples:

urpmi.update --no-ignore 'Core Updates Testing' (on active le testing)

urpmi.update -a

urpmi task-kde4

urpmi.update --ignore 'Core Updates Testing' (on désactive le testing)


La procédure ci dessous est pour ceux qui ont deja kde.

Caché :
N'ayant pas trouvé de solution je vous propose de mettre a jour complétement avec testing (ces maj seront dans updates dans qqes temps, modulo d’éventuels correctifs )

urpmi.update --no-ignore 'Core Updates Testing' (on active le testing)

urpmi --auto-update

urpmi.update --ignore 'Core Updates Testing' (on désactive le testing)



vous aurez donc d'autres maj que kde.





Le bug de référence: https://bugs.mageia.org/show_bug.cgi?id=2226

Pour les non anglophones, on peut en discuter ici puis je transmettrais au besoin sur le bugzilla, mais il nous faut la version exacte du rpm testé.



Quelques liens à propos de l'équipe: qa_updates et qa_team



Merci à tous !



P.S: vous êtes les bienvenus pour tous les autres tests :)



edit: merci de garder les logs! (sinon ca sert pas a grand chose si y'a un soucis)
   
Avatar

Inscrit le: 13/04/2011

Localisation : Toulouse - France

Messages: 230

Le 23/07/2011 à 23h24
Bonsoir,

Faut-il le monter une machine à part pour les tests, ou bien la mise à jour des rpm sur une version "stable" ne pose pas de problème ?


Desktop NEC ‎AMD Sempron Processor 3000+, ATI RS480 [Radeon Xpress 200G Series] + Mageia release 4 (Official) for x86_64 + KDE
EEEpc 701 + Mageia LXDE
Portable Asus X72J +Mageia release 4 (Official) for x86_64 + KDE
   
Visiteur

Visiteur

Localisation :

Le 23/07/2011 à 23h48
Bonsoir ;)

@ gusyear : mieux vaut faire une sauvegarde de ta partition ou de tes données...., en principe çà devrai aller, mais rien n'est certain -> donc mieux vaux prévenir que courir :désolé1:

@ leuhmanu

Je suis déjà en KDE :

Linux 2.6.38.8-server-4.mga x86_64
Current user: jojo@localhost
System: Mageia release 1 (Official) for x86_64
KDE: 4.6.3 (4.6.3)

-> et je viens de faire en konsole ce que tu proposes ...(tout en 1er)

et c'est pris en compte, c'est en cours d'update en 4.6.5....

@ ++
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 19/03/2011

Localisation : Niue

Messages: 1453

Le 23/07/2011 à 23h52
J'ai fait une édition pour clarifier le tout.

lamontagne, t'as bien au moins 200 paquets et non une trentaines ? :)

Normalement il devrait pas y avoir trop de problème. Et si c'est le cas,cela sera de toute manière résolus.
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 11/02/2008

Localisation : Bernwiller, Haut-Rhin

Messages: 2504

Le 23/07/2011 à 23h53
leuhmanu :
J'ai fait une édition pour clarifier le tout.



lamontagne, t'as bien au moins 200 paquets et non une trentaines ? :)






Pas comme moi qui en a que 27 exactement. :mdr2: :mdr2:



:gene:


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 6 (Official) - x86_64bits/ KDE Plasma-5.8.7 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
.Venez nous rejoindre sur le salon IRC de MLO
   
Visiteur

Visiteur

Localisation :

Le 24/07/2011 à 00h03
Hello....

çà ne marche pas avec la 1ère solution....pourtant : oui un grand nombre de paquetages, mais pour rien,
voilà au redémarrage : rien de changé ;
Linux 2.6.38.8-server-4.mga x86_64
Current user: jojo@localhost
System: Mageia release 1 (Official) for x86_64
KDE: 4.6.3 (4.6.3)

Donc , je recommence avec la 2ème solution :

un espace additionnel de 57Mo sera utilisé.
315Mo de paquets seront récupérés.
Procéder à l'installation des 440 paquetages ? (O/n)

en cours.......
@++
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 19/03/2011

Localisation : Niue

Messages: 1453

Le 24/07/2011 à 00h08
Il faudrait plus de détails pour les prochains test :)
(au moins la sortie de la commande)
   
Visiteur

Visiteur

Localisation :

Le 24/07/2011 à 00h15
leuhmanu :
Il faudrait plus de détails pour les prochains test :)

(au moins la sortie de la commande)




Caché :
[jojo@localhost ~]$ su -

Mot de passe :

[root@localhost ~]# urpmi.update --no-ignore 'Testing'

[root@localhost ~]# urpmi --auto-update

le média « Core Release » est à jour

le média « Core Updates » est à jour

le média « Core Updates Testing » est à jour

le média « Core Updates Testing Debug » est à jour

le média « Core Backports Testing » est à jour

le média « Core Backports Testing Debug » est à jour

le média « Nonfree Release » est à jour

le média « Nonfree Updates » est à jour

le média « Nonfree Updates Testing » est à jour

le média « Nonfree Updates Testing Debug » est à jour

le média « Nonfree Backports Testing » est à jour

le média « Nonfree Backports Testing Debug » est à jour

le média « Tainted Release » est à jour

le média « Tainted Updates » est à jour

le média « Tainted Updates Testing » est à jour

le média « Tainted Updates Testing Debug » est à jour

le média « Tainted Backports Testing » est à jour

le média « Tainted Backports Testing Debug » est à jour

le média « Core 32bit Updates Testing » est à jour

le média « Core 32bit Updates Testing Debug » est à jour

le média « Core 32bit Backports Testing » est à jour

le média « Core 32bit Backports Testing Debug » est à jour

Pour satisfaire les dépendances, les paquetages suivants vont être installés :

Paquetage Version Révision Arch

(média « Core Release »)

enblend 4.0 1.mga1 x86_64

hugin 2010.4.0 2.mga1 x86_64

lib64boost_regex1.44.0 1.44.0 6.mga1 x86_64

lib64boost_signals1.44.0 1.44.0 6.mga1 x86_64

lib64plotutils2 2.6 7.mga1 x86_64

lib64wxgtkglu2.8 2.8.11 4.mga1 x86_64

perl-Image-ExifTool 8.500.0 1.mga1 noarch

(média « Core Updates Testing »)

akonadi 1.5.3 0.mga1 x86_64

akonadi-common 1.5.3 0.mga1 x86_64

akonadi-kde 4.4.11.1 0.1.mga1 x86_64

akregator 4.4.11.1 2.1.mga1 x86_64

autocorr-en 3.3.3.1 0.1.mga1 noarch

autocorr-fr 3.3.3.1 0.1.mga1 noarch

bomber 4.6.5 0.mga1 x86_64

bovo 4.6.5 0.mga1 x86_64

dragonplayer 4.6.5 0.1.mga1 x86_64

ffmpegthumbs 4.6.5 0.1.mga1 x86_64

granatier 4.6.5 0.mga1 x86_64

java-1.6.0-openjdk 1.6.0.0 14.b22.5.1.m> x86_64

java-1.6.0-openjdk-devel 1.6.0.0 14.b22.5.1.m> x86_64

jovie 4.6.5 0.mga1 x86_64

kaddressbook 4.4.11.1 2.1.mga1 x86_64

kalarm 4.4.11.1 2.1.mga1 x86_64

kapman 4.6.5 0.mga1 x86_64

katomic 4.6.5 0.mga1 x86_64

kbattleship 4.6.5 0.mga1 x86_64

kblackbox 4.6.5 0.mga1 x86_64

kblocks 4.6.5 0.mga1 x86_64

kbounce 4.6.5 0.mga1 x86_64

kbreakout 4.6.5 0.mga1 x86_64

kcharselect 4.6.5 0.1.mga1 x86_64

kcron 4.6.5 0.mga1 x86_64

kde-l10n-fr 4.6.5 0.mga1 noarch

kde4-audiocd 4.6.5 0.1.mga1 x86_64

kde4-filesharing 4.6.5 0.mga1 x86_64

kdeaccessibility4 4.6.5 0.mga1 x86_64

kdeaccessibility4-core 4.6.5 0.mga1 x86_64

kdeartwork4-kscreensaver 4.6.5 0.mga1 x86_64

kdebase4-common 4.6.5 0.mga1 x86_64

kdebase4-workspace-googlegadg> 4.6.5 0.4.mga1 x86_64

kdeedu4-core 4.6.5 1.mga1 x86_64

kdegames4 4.6.5 0.mga1 x86_64

kdegames4-core 4.6.5 0.mga1 x86_64

kdegraphics4 4.6.5 0.mga1 x86_64

kdelibs4-core 4.6.5 0.1.mga1 x86_64

kdenetwork4 4.6.5 0.mga1 x86_64

kdepasswd 4.6.5 0.mga1 x86_64

kdepim4 4.4.11.1 2.1.mga1 x86_64

kdepim4-core 4.4.11.1 2.1.mga1 x86_64

kdepim4-kresources 4.4.11.1 2.1.mga1 x86_64

kdepimlibs4-core 4.6.5 0.mga1 x86_64

kdeplasma-addons 4.6.5 0.mga1 x86_64

kdesnake 4.6.5 0.mga1 x86_64

kdiamond 4.6.5 0.mga1 x86_64

kdnssd 4.6.5 0.mga1 x86_64

kfind 4.6.5 0.mga1 x86_64

kfourinline 4.6.5 0.mga1 x86_64

kget 4.6.5 0.mga1 x86_64

kgoldrunner 4.6.5 0.mga1 x86_64

kigo 4.6.5 0.mga1 x86_64

killbots 4.6.5 0.mga1 x86_64

kio4-imap 4.6.5 0.mga1 x86_64

kio4-ldap 4.6.5 0.mga1 x86_64

kio4-mbox 4.6.5 0.mga1 x86_64

kio4-nntp 4.6.5 0.mga1 x86_64

kio4-pop3 4.6.5 0.mga1 x86_64

kio4-sieve 4.6.5 0.mga1 x86_64

kio4-smtp 4.6.5 0.mga1 x86_64

kipi-common 4.6.5 0.mga1 x86_64

kipi-plugins 1.9.0 3.1.mga1 x86_64

kipi-plugins-acquireimages 1.9.0 3.1.mga1 x86_64

kipi-plugins-advancedslideshow 1.9.0 3.1.mga1 x86_64

kipi-plugins-batchprocess 1.9.0 3.1.mga1 x86_64

kipi-plugins-calendar 1.9.0 3.1.mga1 x86_64

kipi-plugins-debianscreenshot 1.9.0 3.1.mga1 x86_64

kipi-plugins-dngconverter 1.9.0 3.1.mga1 x86_64

kipi-plugins-expoblending 1.9.0 3.1.mga1 x86_64

kipi-plugins-facebook 1.9.0 3.1.mga1 x86_64

kipi-plugins-flashexport 1.9.0 3.1.mga1 x86_64

kipi-plugins-flickr 1.9.0 3.1.mga1 x86_64

kipi-plugins-galleryexport 1.9.0 3.1.mga1 x86_64

kipi-plugins-gpssync 1.9.0 3.1.mga1 x86_64

kipi-plugins-htmlexport 1.9.0 3.1.mga1 x86_64

kipi-plugins-imageviewer 1.9.0 3.1.mga1 x86_64

kipi-plugins-ipodexport 1.9.0 3.1.mga1 x86_64

kipi-plugins-jpeglossless 1.9.0 3.1.mga1 x86_64

kipi-plugins-kioexportimport 1.9.0 3.1.mga1 x86_64

kipi-plugins-kopete 1.9.0 3.1.mga1 x86_64

kipi-plugins-picasa 1.9.0 3.1.mga1 x86_64

kipi-plugins-piwigoexport 1.9.0 3.1.mga1 x86_64

kipi-plugins-printimages 1.9.0 3.1.mga1 x86_64

kipi-plugins-rawconverter 1.9.0 3.1.mga1 x86_64

kipi-plugins-removeredeyes 1.9.0 3.1.mga1 x86_64

kipi-plugins-sendimages 1.9.0 3.1.mga1 x86_64

kipi-plugins-shwup 1.9.0 3.1.mga1 x86_64

kipi-plugins-smug 1.9.0 3.1.mga1 x86_64

kipi-plugins-timeadjust 1.9.0 3.1.mga1 x86_64

kiriki 4.6.5 0.mga1 x86_64

kjots 4.4.11.1 2.1.mga1 x86_64

kjumpingcube 4.6.5 0.mga1 x86_64

kleopatra 4.4.11.1 2.1.mga1 x86_64

klickety 4.6.5 0.mga1 x86_64

klines 4.6.5 0.mga1 x86_64

kmag 4.6.5 0.mga1 x86_64

kmahjongg 4.6.5 0.mga1 x86_64

kmahjongglib 4.6.5 0.mga1 x86_64

kmail 4.4.11.1 2.1.mga1 x86_64

kmailcvt 4.4.11.1 2.1.mga1 x86_64

kmines 4.6.5 0.mga1 x86_64

kmousetool 4.6.5 0.mga1 x86_64

kmouth 4.6.5 0.mga1 x86_64

knetwalk 4.6.5 0.mga1 x86_64

knode 4.4.11.1 2.1.mga1 x86_64

knotes 4.4.11.1 2.1.mga1 x86_64

kolf 4.6.5 0.mga1 x86_64

kollision 4.6.5 0.mga1 x86_64

konquest 4.6.5 0.mga1 x86_64

kontact 4.4.11.1 2.1.mga1 x86_64

kopete 4.6.5 0.mga1 x86_64

korganizer 4.4.11.1 2.1.mga1 x86_64

kpat 4.6.5 0.mga1 x86_64

kppp 4.6.5 0.mga1 x86_64

kppp-provider 4.6.5 0.mga1 x86_64

krdc 4.6.5 0.mga1 x86_64

kreversi 4.6.5 0.mga1 x86_64

krfb 4.6.5 0.mga1 x86_64

kscd 4.6.5 0.1.mga1 x86_64

ksendemail 4.4.11.1 2.1.mga1 x86_64

kshisen 4.6.5 0.mga1 x86_64

ksirk 4.6.5 0.mga1 x86_64

kspaceduel 4.6.5 0.mga1 x86_64

ksquares 4.6.5 0.mga1 x86_64

ksudoku 4.6.5 0.mga1 x86_64

ktimer 4.6.5 0.1.mga1 x86_64

ktimetracker 4.4.11.1 2.1.mga1 x86_64

ktron 4.6.5 0.mga1 x86_64

ktuberling 4.6.5 0.mga1 x86_64

kubrick 4.6.5 0.mga1 x86_64

kwallet 4.6.5 0.1.mga1 x86_64

kwallet-daemon 4.6.5 0.mga1 x86_64

lib64SDL1.2_0 1.2.14 4.1.mga1 x86_64

lib64akonadi-contact4 4.6.5 0.mga1 x86_64

lib64akonadi-kabc4 4.6.5 0.mga1 x86_64

lib64akonadi-kcal4 4.6.5 0.mga1 x86_64

lib64akonadi-kde4 4.6.5 0.mga1 x86_64

lib64akonadi-kmime4 4.6.5 0.mga1 x86_64

lib64akonadi-xml4 4.4.11.1 0.1.mga1 x86_64

lib64akonadiprotocolinternals1 1.5.3 0.mga1 x86_64

lib64akregatorinterfaces4 4.4.11.1 2.1.mga1 x86_64

lib64akregatorprivate4 4.4.11.1 2.1.mga1 x86_64

lib64audiocdplugins4 4.6.5 0.1.mga1 x86_64

lib64dolphinprivate4 4.6.5 0.mga1 x86_64

lib64gpgme++2 4.6.5 0.mga1 x86_64

lib64gwenviewlib4 4.6.5 0.mga1 x86_64

lib64gwsoap4 4.4.11.1 2.1.mga1 x86_64

lib64iris_ksirk2 4.6.5 0.mga1 x86_64

lib64kabc4 4.6.5 0.mga1 x86_64

lib64kabc_file_core4 4.6.5 0.mga1 x86_64

lib64kabc_groupdav4 4.4.11.1 2.1.mga1 x86_64

lib64kabc_slox4 4.4.11.1 2.1.mga1 x86_64

lib64kabckolab4 4.4.11.1 2.1.mga1 x86_64

lib64kaddressbookprivate4 4.4.11.1 2.1.mga1 x86_64

lib64kalarm_calendar4 4.4.11.1 2.1.mga1 x86_64

lib64kalarm_resources4 4.4.11.1 2.1.mga1 x86_64

lib64katepartinterfaces4 4.6.5 0.1.mga1 x86_64

lib64kblog4 4.6.5 0.mga1 x86_64

lib64kbookmarkmodel_private4 4.6.5 0.mga1 x86_64

lib64kcal4 4.6.5 0.mga1 x86_64

lib64kcal_groupdav4 4.4.11.1 2.1.mga1 x86_64

lib64kcal_groupwise4 4.4.11.1 2.1.mga1 x86_64

lib64kcal_resourceblog4 4.4.11.1 2.1.mga1 x86_64

lib64kcal_resourceremote4 4.4.11.1 2.1.mga1 x86_64

lib64kcal_slox4 4.4.11.1 2.1.mga1 x86_64

lib64kcalcore4 4.6.5 0.mga1 x86_64

lib64kcalkolab4 4.4.11.1 2.1.mga1 x86_64

lib64kcalutils4 4.6.5 0.mga1 x86_64

lib64kcddb4 4.6.5 0.1.mga1 x86_64

lib64kcmutils4 4.6.5 0.1.mga1 x86_64

lib64kcompactdisc4 4.6.5 0.1.mga1 x86_64

lib64kdcraw9 4.6.5 0.mga1 x86_64

lib64kde3support4 4.6.5 0.1.mga1 x86_64

lib64kdecorations4 4.6.5 0.4.mga1 x86_64

lib64kdecore5 4.6.5 0.1.mga1 x86_64

lib64kdefakes5 4.6.5 0.1.mga1 x86_64

lib64kdegames5 4.6.5 0.mga1 x86_64

lib64kdepim-copy4 4.4.11.1 0.1.mga1 x86_64

lib64kdepim4 4.4.11.1 2.1.mga1 x86_64

lib64kdesu5 4.6.5 0.1.mga1 x86_64

lib64kdeui5 4.6.5 0.1.mga1 x86_64

lib64kdewebkit5 4.6.5 0.1.mga1 x86_64

lib64kdnssd4 4.6.5 0.1.mga1 x86_64

lib64kemoticons4 4.6.5 0.1.mga1 x86_64

lib64kephal4 4.6.5 0.4.mga1 x86_64

lib64kerfuffle4 4.6.5 0.1.mga1 x86_64

lib64kexiv2_9 4.6.5 0.mga1 x86_64

lib64kfile4 4.6.5 0.1.mga1 x86_64

lib64kfontinst4 4.6.5 0.4.mga1 x86_64

lib64kfontinstui4 4.6.5 0.4.mga1 x86_64

lib64kgetcore4 4.6.5 0.mga1 x86_64

lib64kggzgames4 4.6.5 0.mga1 x86_64

lib64kggzmod4 4.6.5 0.mga1 x86_64

lib64kggznet4 4.6.5 0.mga1 x86_64

lib64kgroupwarebase4 4.4.11.1 2.1.mga1 x86_64

lib64kgroupwaredav4 4.4.11.1 2.1.mga1 x86_64

lib64kholidays4 4.6.5 0.mga1 x86_64

lib64khotkeysprivate4 4.6.5 0.4.mga1 x86_64

lib64khtml5 4.6.5 0.1.mga1 x86_64

lib64kidletime4 4.6.5 0.1.mga1 x86_64

lib64kimap4 4.6.5 0.mga1 x86_64

lib64kimproxy4 4.6.5 0.1.mga1 x86_64

lib64kio5 4.6.5 0.1.mga1 x86_64

lib64kipi8 4.6.5 0.mga1 x86_64

lib64kipiplugins1 1.9.0 3.1.mga1 x86_64

lib64kjs4 4.6.5 0.1.mga1 x86_64

lib64kjsapi4 4.6.5 0.1.mga1 x86_64

lib64kjsembed4 4.6.5 0.1.mga1 x86_64

lib64kldap4 4.6.5 0.mga1 x86_64

lib64kleo4 4.4.11.1 2.1.mga1 x86_64

lib64kmahjongglib4 4.6.5 0.mga1 x86_64

lib64kmailprivate4 4.4.11.1 2.1.mga1 x86_64

lib64kmediaplayer4 4.6.5 0.1.mga1 x86_64

lib64kmime4 4.6.5 0.mga1 x86_64

lib64knewstuff2_4 4.6.5 0.1.mga1 x86_64

lib64knewstuff3_4 4.6.5 0.1.mga1 x86_64

lib64knodecommon4 4.4.11.1 2.1.mga1 x86_64

lib64knoteskolab4 4.4.11.1 2.1.mga1 x86_64

lib64knotifyconfig4 4.6.5 0.1.mga1 x86_64

lib64kntlm4 4.6.5 0.1.mga1 x86_64

lib64kolfprivate4 4.6.5 0.mga1 x86_64

lib64kolourpaint_lgpl4 4.6.5 0.mga1 x86_64

lib64konq5 4.6.5 0.mga1 x86_64

lib64konqsidebarplugin4 4.6.5 0.mga1 x86_64

lib64konquerorprivate4 4.6.5 0.mga1 x86_64

lib64kontactinterface4 4.6.5 0.mga1 x86_64

lib64kontactprivate4 4.4.11.1 2.1.mga1 x86_64

lib64kopete4 4.6.5 0.mga1 x86_64

lib64kopete_oscar4 4.6.5 0.mga1 x86_64

lib64kopete_otr_shared1 4.6.5 0.mga1 x86_64

lib64kopete_videodevice4 4.6.5 0.mga1 x86_64

lib64kopeteaddaccountwizard1 4.6.5 0.mga1 x86_64

lib64kopetechatwindow_shared1 4.6.5 0.mga1 x86_64

lib64kopetecontactlist1 4.6.5 0.mga1 x86_64

lib64kopeteidentity1 4.6.5 0.mga1 x86_64

lib64kopeteprivacy1 4.6.5 0.mga1 x86_64

lib64kopetestatusmenu1 4.6.5 0.mga1 x86_64

lib64korg_stdprinting4 4.4.11.1 2.1.mga1 x86_64

lib64korganizer_calendar4 4.4.11.1 2.1.mga1 x86_64

lib64korganizer_core4 4.4.11.1 2.1.mga1 x86_64

lib64korganizer_eventviewer4 4.4.11.1 2.1.mga1 x86_64

lib64korganizer_interfaces4 4.4.11.1 2.1.mga1 x86_64

lib64korganizerprivate4 4.4.11.1 2.1.mga1 x86_64

lib64kparts4 4.6.5 0.1.mga1 x86_64

lib64kpgp4 4.4.11.1 2.1.mga1 x86_64

lib64kpimidentities4 4.6.5 0.mga1 x86_64

lib64kpimtextedit4 4.6.5 0.mga1 x86_64

lib64kpimutils4 4.6.5 0.mga1 x86_64

lib64kprintutils4 4.6.5 0.1.mga1 x86_64

lib64kpty4 4.6.5 0.1.mga1 x86_64

lib64krdccore1 4.6.5 0.mga1 x86_64

lib64kresources4 4.6.5 0.mga1 x86_64

lib64krfbprivate4 4.6.5 0.mga1 x86_64

lib64krosscore4 4.6.5 0.1.mga1 x86_64

lib64ksane0 4.6.5 0.mga1 x86_64

lib64kscreensaver5 4.6.5 0.4.mga1 x86_64

lib64ksgrd4 4.6.5 0.4.mga1 x86_64

lib64ksieve4 4.4.11.1 2.1.mga1 x86_64

lib64ksignalplotter4 4.6.5 0.4.mga1 x86_64

lib64kslox4 4.4.11.1 2.1.mga1 x86_64

lib64ktexteditor4 4.6.5 0.1.mga1 x86_64

lib64ktnef4 4.6.5 0.mga1 x86_64

lib64kttsd4 4.6.5 0.mga1 x86_64

lib64kunitconversion4 4.6.5 0.1.mga1 x86_64

lib64kunittest4 4.6.5 0.1.mga1 x86_64

lib64kwalletbackend4 4.6.5 0.mga1 x86_64

lib64kwineffects1 4.6.5 0.4.mga1 x86_64

lib64kworkspace4 4.6.5 0.4.mga1 x86_64

lib64kxmlrpcclient4 4.6.5 0.mga1 x86_64

lib64kyahoo1 4.6.5 0.mga1 x86_64

lib64lancelot-datamodels1 4.6.5 0.mga1 x86_64

lib64lancelot2 4.6.5 0.mga1 x86_64

lib64maildir4 4.4.11.1 0.1.mga1 x86_64

lib64mailtransport4 4.6.5 0.mga1 x86_64

lib64marblewidget11 4.6.5 1.mga1 x86_64

lib64mbox4 4.4.11.1 0.1.mga1 x86_64

lib64messagecore4 4.4.11.1 2.1.mga1 x86_64

lib64messagelist4 4.4.11.1 2.1.mga1 x86_64

lib64microblog4 4.6.5 0.mga1 x86_64

lib64mimelib4 4.4.11.1 2.1.mga1 x86_64

lib64molletnetwork4 4.6.5 0.mga1 x86_64

lib64nepomuk4 4.6.5 0.1.mga1 x86_64

lib64nepomukquery4 4.6.5 0.1.mga1 x86_64

lib64nepomuksync4 4.6.5 0.mga1 x86_64

lib64nepomukutils4 4.6.5 0.1.mga1 x86_64

lib64okularcore1 4.6.5 0.mga1 x86_64

lib64oscar1 4.6.5 0.mga1 x86_64

lib64oxygenstyle4 4.6.5 0.4.mga1 x86_64

lib64packagekit-glib14 0.6.13 3.1.mga1 x86_64

lib64pala0 4.6.5 0.mga1 x86_64

lib64plasma-geolocation-inter> 4.6.5 0.4.mga1 x86_64

lib64plasma3 4.6.5 0.1.mga1 x86_64

lib64plasma_applet_system_mon> 4.6.5 0.4.mga1 x86_64

lib64plasmaclock4 4.6.5 0.4.mga1 x86_64

lib64plasmacomicprovidercore1 4.6.5 0.mga1 x86_64

lib64plasmagenericshell4 4.6.5 0.4.mga1 x86_64

lib64plasmaweather4 4.6.5 0.mga1 x86_64

lib64powerdevilcore0 4.6.5 0.4.mga1 x86_64

lib64processcore4 4.6.5 0.4.mga1 x86_64

lib64processui4 4.6.5 0.4.mga1 x86_64

lib64qgpgme1 4.6.5 0.mga1 x86_64

lib64rtm4 4.6.5 0.mga1 x86_64

lib64solid4 4.6.5 0.1.mga1 x86_64

lib64solidcontrol4 4.6.5 0.4.mga1 x86_64

lib64solidcontrolifaces4 4.6.5 0.4.mga1 x86_64

lib64soprano4 2.6.0 0.1.mga1 x86_64

lib64sopranoclient1 2.6.0 0.1.mga1 x86_64

lib64sopranoindex1 2.6.0 0.1.mga1 x86_64

lib64sopranoserver1 2.6.0 0.1.mga1 x86_64

lib64syndication4 4.6.5 0.mga1 x86_64

lib64systemsettingsview2 4.6.5 0.4.mga1 x86_64

lib64taskmanager4 4.6.5 0.4.mga1 x86_64

lib64threadweaver4 4.6.5 0.1.mga1 x86_64

lib64weather_ion6 4.6.5 0.4.mga1 x86_64

libkdcraw-common 4.6.5 0.mga1 x86_64

libreoffice-base 3.3.3.1 0.1.mga1 x86_64

libreoffice-calc 3.3.3.1 0.1.mga1 x86_64

libreoffice-core 3.3.3.1 0.1.mga1 x86_64

libreoffice-draw 3.3.3.1 0.1.mga1 x86_64

libreoffice-emailmerge 3.3.3.1 0.1.mga1 x86_64

libreoffice-graphicfilter 3.3.3.1 0.1.mga1 x86_64

libreoffice-impress 3.3.3.1 0.1.mga1 x86_64

libreoffice-langpack-br 3.3.3.1 0.1.mga1 x86_64

libreoffice-langpack-fr 3.3.3.1 0.1.mga1 x86_64

libreoffice-math 3.3.3.1 0.1.mga1 x86_64

libreoffice-opensymbol-fonts 3.3.3.1 0.1.mga1 noarch

libreoffice-pdfimport 3.3.3.1 0.1.mga1 x86_64

libreoffice-presentation-mini> 3.3.3.1 0.1.mga1 x86_64

libreoffice-presenter-screen 3.3.3.1 0.1.mga1 x86_64

libreoffice-pyuno 3.3.3.1 0.1.mga1 x86_64

libreoffice-report-builder 3.3.3.1 0.1.mga1 x86_64

libreoffice-ure 3.3.3.1 0.1.mga1 x86_64

libreoffice-wiki-publisher 3.3.3.1 0.1.mga1 x86_64

libreoffice-writer 3.3.3.1 0.1.mga1 x86_64

libreoffice-xsltfilter 3.3.3.1 0.1.mga1 x86_64

lskat 4.6.5 0.mga1 x86_64

marble-common 4.6.5 1.mga1 x86_64

mono-icon-theme 4.6.5 0.mga1 noarch

oxygen-icon-theme 4.6.5 0.mga1 noarch

packagekit-gstreamer-plugin 0.6.13 3.1.mga1 x86_64

palapeli 4.6.5 0.mga1 x86_64

plasma-applet-battery 4.6.5 0.4.mga1 x86_64

plasma-applet-bball 4.6.5 0.mga1 x86_64

plasma-applet-binaryclock 4.6.5 0.mga1 x86_64

plasma-applet-blackboard 4.6.5 0.mga1 x86_64

plasma-applet-bookmarks 4.6.5 0.mga1 x86_64

plasma-applet-bubblemon 4.6.5 0.mga1 x86_64

plasma-applet-calculator 4.6.5 0.mga1 x86_64

plasma-applet-charselect 4.6.5 0.mga1 x86_64

plasma-applet-comic 4.6.5 0.mga1 x86_64

plasma-applet-dict 4.6.5 0.mga1 x86_64

plasma-applet-eyes 4.6.5 0.mga1 x86_64

plasma-applet-fifteenpuzzle 4.6.5 0.mga1 x86_64

plasma-applet-filewatcher 4.6.5 0.mga1 x86_64

plasma-applet-frame 4.6.5 0.mga1 x86_64

plasma-applet-fuzzy-clock 4.6.5 0.mga1 x86_64

plasma-applet-incomingmsg 4.6.5 0.mga1 x86_64

plasma-applet-kimpanel 4.6.5 0.mga1 x86_64

plasma-applet-knowledgebase 4.6.5 0.mga1 x86_64

plasma-applet-kolourpicker 4.6.5 0.mga1 x86_64

plasma-applet-konqprofiles 4.6.5 0.mga1 x86_64

plasma-applet-konsoleprofiles 4.6.5 0.mga1 x86_64

plasma-applet-lancelot 4.6.5 0.mga1 x86_64

plasma-applet-leavenote 4.6.5 0.mga1 x86_64

plasma-applet-life 4.6.5 0.mga1 x86_64

plasma-applet-luna 4.6.5 0.mga1 x86_64

plasma-applet-magnifique 4.6.5 0.mga1 x86_64

plasma-applet-mediaplayer 4.6.5 0.mga1 x86_64

plasma-applet-microblog 4.6.5 0.mga1 x86_64

plasma-applet-news 4.6.5 0.mga1 x86_64

plasma-applet-notes 4.6.5 0.mga1 x86_64

plasma-applet-nowplaying 4.6.5 0.mga1 x86_64

plasma-applet-opendesktop 4.6.5 0.mga1 x86_64

plasma-applet-paste 4.6.5 0.mga1 x86_64

plasma-applet-plasmaboard 4.6.5 0.mga1 x86_64

plasma-applet-previewer 4.6.5 0.mga1 x86_64

plasma-applet-qalculate 4.6.5 0.mga1 x86_64

plasma-applet-rssnow 4.6.5 0.mga1 x86_64

plasma-applet-rtm 4.6.5 0.mga1 x86_64

plasma-applet-showdashboard 4.6.5 0.mga1 x86_64

plasma-applet-spellcheck 4.6.5 0.mga1 x86_64

plasma-applet-system-monitor-> 4.6.5 0.4.mga1 x86_64

plasma-applet-system-monitor-> 4.6.5 0.4.mga1 x86_64

plasma-applet-system-monitor-> 4.6.5 0.4.mga1 x86_64

plasma-applet-system-monitor-> 4.6.5 0.4.mga1 x86_64

plasma-applet-system-monitor-> 4.6.5 0.4.mga1 x86_64

plasma-applet-systemloadviewer 4.6.5 0.mga1 x86_64

plasma-applet-timer 4.6.5 0.mga1 x86_64

plasma-applet-unitconverter 4.6.5 0.mga1 x86_64

plasma-applet-weather 4.6.5 0.mga1 x86_64

plasma-applet-weatherstation 4.6.5 0.mga1 x86_64

plasma-applet-webslice 4.6.5 0.mga1 x86_64

plasma-dataengine-comic 4.6.5 0.mga1 x86_64

plasma-dataengine-microblog 4.6.5 0.mga1 x86_64

plasma-dataengine-ocs 4.6.5 0.mga1 x86_64

plasma-dataengine-rtm 4.6.5 0.mga1 x86_64

plasma-desktoptheme-default 4.6.5 0.mga1 x86_64

plasma-krunner-powerdevil 4.6.5 0.4.mga1 x86_64

plasma-runner-audioplayercont> 4.6.5 0.mga1 x86_64

plasma-runner-browserhistory 4.6.5 0.mga1 x86_64

plasma-runner-charrunner 4.6.5 0.mga1 x86_64

plasma-runner-contacts 4.6.5 0.mga1 x86_64

plasma-runner-converter 4.6.5 0.mga1 x86_64

plasma-runner-datetime 4.6.5 0.mga1 x86_64

plasma-runner-events 4.6.5 0.mga1 x86_64

plasma-runner-katesessions 4.6.5 0.mga1 x86_64

plasma-runner-konquerorsessio> 4.6.5 0.mga1 x86_64

plasma-runner-konsolesessions 4.6.5 0.mga1 x86_64

plasma-runner-kopete 4.6.5 0.mga1 x86_64

plasma-runner-mediawiki 4.6.5 0.mga1 x86_64

plasma-runner-spellchecker 4.6.5 0.mga1 x86_64

plasma-scriptengine-python 4.6.5 0.4.mga1 x86_64

plasma-wallpaper-mandelbrot 4.6.5 0.mga1 x86_64

plasma-wallpaper-marble 4.6.5 0.mga1 x86_64

plasma-wallpaper-pattern 4.6.5 0.mga1 x86_64

plasma-wallpaper-virus 4.6.5 0.mga1 x86_64

plasma-wallpaper-weather 4.6.5 0.mga1 x86_64

python-kde4 4.6.5 0.mga1 x86_64

soprano 2.6.0 0.1.mga1 x86_64

soprano-plugin-common 2.6.0 0.1.mga1 x86_64

soprano-plugin-redland 2.6.0 0.1.mga1 x86_64

soprano-plugin-virtuoso 2.6.0 0.1.mga1 x86_64

sweeper 4.6.5 0.1.mga1 x86_64

x11-driver-video-intel 2.15.0 2.1.mga1 x86_64

(média « Core Backports Testing »)

lib64mlt++3 0.7.2 1.1.mga1 x86_64

lib64mlt4 0.7.2 1.1.mga1 x86_64

mlt 0.7.2 1.1.mga1 x86_64

(média « Tainted Release »)

lib64pano13_0 2.9.17 3.mga1.taint> x86_64

libpano13-tools 2.9.17 3.mga1.taint> x86_64

(média « Tainted Updates Testing »)

lib64rtmp0 2.3 3.1.mga1.tai> x86_64

(média « Core 32bit Updates Testing »)

libfreetype6 2.4.4 5.1.mga1 i586

libreoffice-help-fr 3.3.3.1 0.1.mga1 i586

un espace additionnel de 57Mo sera utilisé.

315Mo de paquets seront récupérés.

Procéder à l'installation des 440 paquetages ? (O/n) o







çà va aller comme précisions ? :mdr1:



Toujours en cours........@ ++ :]



Edit : Terminé je verrai çà après(auto-orphans ) : là, je vais rebooter..... :siffle:

Et au cas ou .....je reviens sur ma sauvegarde KDE 4.6.3..... ;-)



Caché :
Les paquetages suivants :

lib64iodbc2-3.52.7-2.mga1.x86_64

lib64sopranoindex1-2.6.0-0.1.mga1.x86_64

soprano-2.6.0-0.1.mga1.x86_64

soprano-plugin-virtuoso-2.6.0-0.1.mga1.x86_64

virtuoso-opensource-6.1.2-1.mga1.x86_64

sont désormais orphelins, si vous voulez les désinstaller, vous pouvez utiliser « urpme --auto-orphans »

[root@localhost ~]# urpmi.update --ignore 'Core Updates Testing'

[root@localhost ~]# reboot
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 19/03/2011

Localisation : Niue

Messages: 1453

Le 24/07/2011 à 00h48
Lamontagne j'ai réédité encore une enieme fois :/
Tu aura encore des 'testing' d'actif donc pour toi n'oublie pas de les désactiver apres: urpmi.update --ignore 'Testing'
   
Visiteur

Visiteur

Localisation :

Le 24/07/2011 à 00h51
leuhmanu :
Lamontagne j'ai réédité encore une enieme fois :/

Tu aura encore des 'testing' d'actif donc pour toi n'oublie pas de les désactiver apres: urpmi.update --ignore 'Testing'


T'inquiète ( Merci de me le signaler...;) ) je vais vérifier...

En attendant tout est bien passé :



Linux 2.6.38.8-server-4.mga x86_64

Current user: jojo@localhost

System: Mageia release 1 (Official) for x86_64

KDE: 4.6.5 (4.6.5)
   
Visiteur

Visiteur

Localisation :

Le 24/07/2011 à 01h01
:]

J'ai décoché tous les testings.....

Je vais jusqu'au bout....pour tout mettre "propre" :ange:



Caché :
[jojo@localhost ~]$ su -

Mot de passe :

[root@localhost ~]# urpme --auto-orphans

writing /var/lib/rpm/installed-through-deps.list

Pour satisfaire les dépendances, les 5 paquetages suivants vont être désinstallés (10Mo):



(paquetages orphelins)

lib64iodbc2-3.52.7-2.mga1.x86_64

lib64sopranoindex1-2.6.0-0.1.mga1.x86_64

soprano-2.6.0-0.1.mga1.x86_64

soprano-plugin-virtuoso-2.6.0-0.1.mga1.x86_64

virtuoso-opensource-6.1.2-1.mga1.x86_64

Supprimer 5 paquetages ? (o/N) o

désinstallation de lib64iodbc2-3.52.7-2.mga1.x86_64 lib64sopranoindex1-2.6.0-0.1.mga1.x86_64 soprano-2.6.0-0.1.mga1.x86_64 soprano-plugin-virtuoso-2.6.0-0.1.mga1.x86_64 virtuoso-opensource-6.1.2-1.mga1.x86_64

désinstallation du paquetage soprano-4:2.6.0-0.1.mga1.x86_64

désinstallation du paquetage soprano-plugin-virtuoso-4:2.6.0-0.1.mga1.x86_64

désinstallation du paquetage virtuoso-opensource-6.1.2-1.mga1.x86_64

désinstallation du paquetage lib64iodbc2-3.52.7-2.mga1.x86_64

désinstallation du paquetage lib64sopranoindex1-4:2.6.0-0.1.mga1.x86_64

[root@localhost ~]# reboot
   
Visiteur

Visiteur

Localisation :

Le 24/07/2011 à 01h15
Hello ;)
Bon alors, chez moi...., tout à l'air d'être OK..... :)
A part le démarrage qui semble être + long de 10 secondes....
Maintenant, s'il faut tester quelque chose de "particulier" --> ne pas hésiter à demander ;-)
   
Avatar

Inscrit le: 11/01/2009

Localisation : Var

Messages: 1355

Le 24/07/2011 à 01h24
Salut

469 paquetages installés et me voilà en KDE 4.6.5.
Linux 2.6.38.8-desktop-4.mga x86_64
Mageia release 1 (Official) for x86_64

Laptop rebooté et pas de soucis rencontré. Retrait des paquets orphelins et vérification des sources.
Reste plus qu'a voir s'il n'y a pas de problème à l'utilisation.

;)
   
Visiteur

Visiteur

Localisation :

Le 24/07/2011 à 01h39
Bonsoir GErard :] , c'est beau KDE :ange: ; tu arrives a "naviguer ? :ange: :mdr2:

C'est bien ..... :ange: ....-> No Troll :siffle:
   
Avatar

Administrateur

Inscrit le: 28/04/2008

Localisation : Albi - France

Messages: 5820

Le 24/07/2011 à 08h23
Salut à tous et merci à Leuhmanu de cette initiative

Je vais de ce pas faire la mise à jour et je vous tiens au courant, si nous sommes déjà 2 ou 3 à passer la maj, j'espère que ça va en encourager d'autres pour les tests.

Allez hop, c'est parti ! ;)

Je vous tiens au courant de la suite :blub:


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté