Bienvenue chez MLO

Auto

MLO - Forum Francophone de Mageia


 «  1  2  3  »
RssSupport général » Réseau Internet Wi-Fi » [Résolu] Problème avec la d-link dwa-140 la clé wifi est reconnue, mai impossible d'interagire avec.
   Le 17/06/11 à 20h21 Citer      

ademar

Groupe: Membre

Inscrit le: 31/01/11
Messages: 19
Lieu: st etienne
Reprise du message précédent

mon "/var/log/messages" est blindé a mort :pleur3:
de plus il ne peux être ouvert que par:

su -

sens le tiret ça ne marche pas.

...

bien jouer chla ! (loué soit ctrl+F)
Citation:

Jun 12 12:49:28 localhost kernel: usb 1-5: firmware file rt3071.bin request failed (-2)
Jun 12 12:49:28 localhost kernel: NICLoadFirmware failed, Status[=0x00000001]
Jun 12 12:49:28 localhost kernel: rt28xx Initialized fail!


...

installation de "kernel-firmware-extra-20110517-1.mga1"
via urpmi
et miracle la lumière fuse !!!

message envoyé a partir de la d-link.

pour la différence de signature, il est probable que c'est du aux faite que j'utilise la rallonge aux lieux de la brancher directement.(pc fixe)

...

je met donc le sujet en résolut si ça gène personne.
merci pour tous chla !



Edité par ademar Le 17/06/11 à 20h23
____________________
la compréhension et la savoir sont les carburants de l’intelligence

pm a    
   Le 17/06/11 à 22h02 Citer      

chla

Groupe: Membre

Inscrit le: 07/06/11
Messages: 18
Lieu: Etampes/France
Salut ademar,

:) je suis content de t'avoir aidé. :)

Bon week-end et bon surf. :super:

pm    
   Le 23/06/11 à 16h01 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Merci !
Même problème avec Mageia 2.
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 06/09/11 à 07h34 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Bonjour

Lors de ma première installation d'une mageia sur mon tablette PC, ce fil de discussion m'a aidé à faire marcher le WiFi, je comptais en installer une seconde pour passer en Cauldron et faire des tests !
Mais, le WiFi reste inactif !

Voici l'atat des lieux :Code :
# lsusb 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0c45:62c2 Microdia 
Bus 005 Device 002: ID 0eef:0001 D-WAV Scientific Co., Ltd eGalax TouchScreen
[root@localhost][~]
# lspci
00:00.0 Host bridge: Intel Corporation N10 Family DMI Bridge
00:02.0 VGA compatible controller: Intel Corporation N10 Family Integrated Graphics Controller
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 02)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 02)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
02:00.0 Network controller: RaLink RT3090 Wireless 802.11n 1T/1R PCIe
[root@localhost][~]
# ifup wlan0
RTNETLINK answers: No such file or directory

Determining IP information for wlan0...SIOCSIFFLAGS: No such file or directory
SIOCSIFFLAGS: No such file or directory

 failed.
[root@localhost][~]
# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"UCBL-WPA-WPA2"  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
[root@localhost][~]
# ifconfig 
eth0      Link encap:Ethernet  HWaddr 00:E0:5C:36:04:00  
          inet adr:192.168.2.14  Bcast:192.168.2.255  Masque:255.255.255.0
          adr inet6: fe80::2e0:5cff:fe36:400/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:89655 errors:0 dropped:0 overruns:0 frame:0
          TX packets:102735 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:44264314 (42.2 MiB)  TX bytes:93028448 (88.7 MiB)
          Interruption:43 Adresse de base:0x4000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:60273 errors:0 dropped:0 overruns:0 frame:0
          TX packets:60273 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          RX bytes:89442580 (85.2 MiB)  TX bytes:89442580 (85.2 MiB)




Edité par Troumad Le 06/09/11 à 07h38
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 06/09/11 à 08h45 Citer      

chla

Groupe: Membre

Inscrit le: 07/06/11
Messages: 18
Lieu: Etampes/France
Salut,

est-ce que des erreurs sont présentes dans le fichier /var/log/messages ?

peux-tu donner le résultat des commandes suivantes :
  • lsmod
  • iwlist scan
  • wpa_cli status


A plus.

pm    
   Le 14/09/11 à 15h45 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Avec un peu de retard...

Je bosse dessus depuis 1heure... Parfois j'arrive à voir les réseaux, mais je n'arrive pas à me connecter dessus :(
Code :
# lsmod
Module                  Size  Used by
ipt_REJECT             12541  3 
ipt_MASQUERADE         12880  1 
ipt_ULOG               18286  1 
xt_multiport           12798  3 
xt_tcpudp              12884  18 
xt_state               12578  1 
iptable_nat            13383  1 
nf_nat                 26214  2 ipt_MASQUERADE,iptable_nat
nf_conntrack_ipv4      20034  4 iptable_nat,nf_nat
nf_conntrack           87594  5 ipt_MASQUERADE,xt_state,iptable_nat,nf_nat,nf_conntrack_ipv4
nf_defrag_ipv4         12729  1 nf_conntrack_ipv4
iptable_filter         12810  1 
ip_tables              27201  2 iptable_nat,iptable_filter
x_tables               34000  9 ipt_REJECT,ipt_MASQUERADE,ipt_ULOG,xt_multiport,xt_tcpudp,xt_state,iptable_nat,iptable_filter,ip_tables
sit                    17456  0 
tunnel4                13213  1 sit
fuse                   78554  1 
nfsd                  314864  13 
exportfs               12957  1 nfsd
nfs                   329668  0 
lockd                  85181  2 nfsd,nfs
fscache                70659  1 nfs
auth_rpcgss            52968  2 nfsd,nfs
nfs_acl                12837  2 nfsd,nfs
sunrpc                238112  18 nfsd,nfs,lockd,auth_rpcgss,nfs_acl
af_packet              30667  2 
ipv6                  332371  57 sit
binfmt_misc            17456  1 
loop                   27781  0 
dm_mirror              22028  0 
dm_region_hash         20806  1 dm_mirror
dm_log                 18460  2 dm_mirror,dm_region_hash
dm_mod                 77367  2 dm_mirror,dm_log
cpufreq_ondemand       13789  2 
cpufreq_conservative    13783  0 
cpufreq_powersave      12618  0 
acpi_cpufreq           18766  1 
freq_table             14666  2 cpufreq_ondemand,acpi_cpufreq
mperf                  12667  1 acpi_cpufreq
nvram                  14373  0 
snd_hda_codec_realtek   346856  1 
snd_hda_intel          32922  2 
snd_hda_codec         103984  2 snd_hda_codec_realtek,snd_hda_intel
snd_seq_dummy          12798  0 
snd_seq_oss            38254  0 
snd_seq_midi_event     14899  1 snd_seq_oss
snd_seq                65527  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_usb_audio         116506  1 
fan                    12959  0 
thermal                18353  0 
snd_pcm_oss            53807  0 
battery                13731  0 
snd_hwdep              13604  2 snd_hda_codec,snd_usb_audio
snd_usbmidi_lib        24920  1 snd_usb_audio
snd_rawmidi            30766  1 snd_usbmidi_lib
snd_seq_device         14498  4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
processor              31182  1 acpi_cpufreq
ac                     12862  0 
snd_pcm               100345  4 snd_hda_intel,snd_hda_codec,snd_usb_audio,snd_pcm_oss
snd_timer              29395  2 snd_seq,snd_pcm
uvcvideo               71566  0 
snd_mixer_oss          22315  1 snd_pcm_oss
arc4                   12529  2 
rt2800pci              18476  0 
snd                    82063  21 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_seq_dummy,snd_seq_oss,snd_seq,snd_usb_audio,snd_pcm_oss,snd_hwdep,snd_usbmidi_lib,snd_rawmidi,snd_seq_device,snd_pcm,snd_timer,snd_mixer_oss
videodev               92560  1 uvcvideo
joydev                 17412  0 
media                  21344  2 uvcvideo,videodev
v4l2_compat_ioctl32    16728  1 videodev
iTCO_wdt               17772  0 
iTCO_vendor_support    13718  1 iTCO_wdt
i2c_i801               17781  0 
r8169                  55868  0 
mii                    13934  1 r8169
evdev                  17789  19 
soundcore              15094  1 snd
snd_page_alloc         18484  2 snd_hda_intel,snd_pcm
rt2800lib              53777  1 rt2800pci
crc_ccitt              12667  1 rt2800lib
serio_raw              13166  0 
rt2x00pci              14477  1 rt2800pci
rt2x00lib              49476  3 rt2800pci,rt2800lib,rt2x00pci
mac80211              240860  3 rt2800lib,rt2x00pci,rt2x00lib
cfg80211              187537  2 rt2x00lib,mac80211
sg                     36452  0 
rfkill                 21987  1 cfg80211
eeprom_93cx6           12725  1 rt2800pci
ide_pci_generic        12866  0 
ide_gd_mod             34089  0 
ide_core              121381  2 ide_pci_generic,ide_gd_mod
pata_acpi              13027  0 
ata_generic            12899  0 
ahci                   25854  0 
libahci                26664  1 ahci
ata_piix               30715  9 
libata                219432  5 pata_acpi,ata_generic,ahci,libahci,ata_piix
sd_mod                 44764  9 
scsi_mod              218270  3 sg,libata,sd_mod
crc_t10dif             12563  1 sd_mod
ext4                  407496  7 
jbd2                   87155  1 ext4
crc16                  12675  1 ext4
uhci_hcd               32101  0 
ohci_hcd               33195  0 
ehci_hcd               60732  0 
usbhid                 48542  0 
hid                    95006  1 usbhid
usbcore               206255  8 snd_usb_audio,snd_usbmidi_lib,uvcvideo,uhci_hcd,ohci_hcd,ehci_hcd,usbhid
i915                  539610  2 
drm_kms_helper         42140  1 i915
drm                   234336  3 i915,drm_kms_helper
i2c_algo_bit           13281  1 i915
button                 13818  1 i915
i2c_core               39973  6 videodev,i2c_i801,i915,drm_kms_helper,drm,i2c_algo_bit
video                  19176  1 i915
# iwlist scan 
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wlan0     Interface doesn't support scanning : Network is down

sit0      Interface doesn't support scanning.
# wpa_cli status
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
# ifconfig 
eth0      Link encap:Ethernet  HWaddr 00:E0:5C:36:04:00  
          inet adr:134.214.12.68  Bcast:134.214.12.255  Masque:255.255.255.0
          adr inet6: fe80::2e0:5cff:fe36:400/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4348 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2069 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:1500757 (1.4 MiB)  TX bytes:298707 (291.7 KiB)
          Interruption:43 Adresse de base:0x2000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          RX bytes:240 (240.0 b)  TX bytes:240 (240.0 b)
# ifup wlan0
RTNETLINK answers: Link has been severed
Wireless device wlan0 is configured with a roaming daemon but isn't associated

Determining IP information for wlan0...SIOCSIFFLAGS: Link has been severed
SIOCSIFFLAGS: Link has been severed
 failed.
# /etc/init.d/network restart
Arrêt de l'interface eth0 :  Interface "eth0" is already disabled.
Rechargement de la configuration de vnstatd :                   [  OK  ]
                                                                [  OK  ]
Arrêt de l'interface « loopback » :                             [  OK  ]
Démarrage de l'interface loopback :                             [  OK  ]
Configuration du domaine réglementaire du sans-fil              [  OK  ]
Activation de l'interface eth0 :                                [  OK  ]
Activation de l'interface wlan0 :  RTNETLINK answers: Link has been severed
Error for wireless request "Set Mode" (8B06) :
    SET failed on device wlan0 ; Invalid argument.
RTNETLINK answers: Link has been severed
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Operation not supported.
Error for wireless request "Set Encode" (8B2A) :
    invalid argument "s:".
Error for wireless request "Set ESSID" (8B1A) :
    SET failed on device wlan0 ; Operation not supported.
Could not set interface wlan0 flags: Link has been severed
Failed to initialize driver interface
Sorry, there is already an instance of ifplugd for wlan0 running.
                                                                [ÉCHEC ]
ps uawx | grep ifplug
root     13290  0.0  0.0   6056   416 ?        S    15:30   0:00 /sbin/ifplugd -I -b -i wlan0
root     17283  0.0  0.0   6056   412 ?        S    15:49   0:00 /sbin/ifplugd -I -b -i eth0
root     17764  0.0  0.0  12724   880 pts/0    S+   15:50   0:00 grep --color ifplug
# /etc/init.d/network restart
Arrêt de l'interface eth0 :  Interface "eth0" is already disabled.
Rechargement de la configuration de vnstatd :                   [  OK  ]
                                                                [  OK  ]
Arrêt de l'interface « loopback » :                             [  OK  ]
Démarrage de l'interface loopback :                             [  OK  ]
Configuration du domaine réglementaire du sans-fil              [  OK  ]
Activation de l'interface eth0 :                                [  OK  ]
Activation de l'interface wlan0 :  RTNETLINK answers: Link has been severed
Error for wireless request "Set Mode" (8B06) :
    SET failed on device wlan0 ; Invalid argument.
RTNETLINK answers: Link has been severed
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Operation not supported.
Error for wireless request "Set Encode" (8B2A) :
    invalid argument "s:".
Error for wireless request "Set ESSID" (8B1A) :
    SET failed on device wlan0 ; Operation not supported.
Could not set interface wlan0 flags: Link has been severed
Failed to initialize driver interface
                                                                [  OK  ]
Et là, un ifconfig ne voit même plus wlan0 !
Parfois, je vois wlan0, et je vois même les différents réseaux. Mais, je n'arrive pas à m'y connecter alors de networkmanager est désactivé !



Edité par Troumad Le 14/09/11 à 15h57
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 16/09/11 à 08h23 Citer      

chla

Groupe: Membre

Inscrit le: 07/06/11
Messages: 18
Lieu: Etampes/France
Salut,

C'est étrange, c'est comme si tu avais une carte partiellement reconnue..

Est-ce que tu as le bon firmware de ta carte installée ?
Il faut que tu récupères le paquet rt3090-firmware-2.1.0.0-2.mga1.noarch.rpm à cette adresse si tu es en 64bits: http://depot.nautile.nc/mageia/distrib/1/x86_64/media/nonfree/release/ (tu remplaces x86_64 par i586 si tu es en 32bits)

As-tu vérifié qu'il n'y a aucune anomalie dans ton /var/log/messages ?

A plus,

pm    
   Le 16/09/11 à 19h08 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Le partiellement, oui...
Code :
# urpmi rt3090-firmware-2.1.0.0-2.mga1.noarch.rpm
Le paquetage rt3090-firmware-2.1.0.0-2.mga1.noarch est déjà installé

J'ai le firmware. Mais, je ne vois pas toujours le réseau : c'est comme si la carte ne marchait pas. Parfois je vois le réseau, mais je n'arrive pas à me connecter :(

Je suis à la maison, mais je n'ai aucun Wifi ici (juste des câbles dans tous les sens). Je viens d'allumer ce PC et voici les messages :
Code :
Sep 16 18:08:39 tablette kernel: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Sep 16 18:08:39 tablette ifplugd(wlan0)[1551]: ifplugd 0.28 initializing.
Sep 16 18:08:39 tablette ifplugd(wlan0)[1551]: Using interface wlan0/00:C0:91:00:E6:AD with driver <rt2800pci> (version: 3.0.4-desktop-1.mga2)
Sep 16 18:08:39 tablette ifplugd(wlan0)[1551]: Using detection mode: SIOCETHTOOL
Sep 16 18:08:39 tablette ifplugd(wlan0)[1551]: Initialization complete, link beat not detected.
Sep 16 18:08:45 tablette vnstatd[2070]: Monitoring: wlan0 eth0

____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 17/09/11 à 13h22 Citer      

david.david

Team Leader
Team Mageia
Packageur MLO

Inscrit le: 11/02/08
Messages: 2137
Lieu: Magny , Haut-Rh...
Salut Troumad, :hello:


A tout hasard : as tu le paquet kernel-firmware-extra installé ?

Ce paquet as déjà pas mal servi pour les problèmes de wifi. ;-)
____________________
ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus).

Mageia 4 (Official) - x86_64bits/ KDE-4.12.5 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david
.Venez nous rejoindre sur le salon IRC de MLO

pm    
   Le 17/09/11 à 13h32 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Bonjour

Oui, je l'avais (et la lessive sera dure) :Code :
# urpmi kernel-firmware-extra
Le paquetage kernel-firmware-extra-20110817-1.mga2.nonfree.noarch est déjà installé
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 20/09/11 à 12h15 Citer      

chla

Groupe: Membre

Inscrit le: 07/06/11
Messages: 18
Lieu: Etampes/France
Salut Troumad,

peux-tu indiquer le contenu des fichiers /etc/modules, /etc/modprobe.conf et /etc/modprobe.d/blacklist-* ?

A plus,

pm    
   Le 20/09/11 à 12h20 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Voici bien une liste de fichiers auxquels je ne touche pas de préférences !
Code :
[root@tablette][~]
# cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file should contain the names of kernel modules that are
# to be loaded at boot time, one per line.  Comments begin with
# a `#', and everything on the line after them are ignored.

[root@tablette][~]
# cat /etc/modprobe.conf
options snd-ac97-codec power_save=1
install scsi_hostadapter /sbin/modprobe ata_piix; /sbin/modprobe ahci; /bin/true
install usb-interface /sbin/modprobe ehci_hcd; /sbin/modprobe uhci_hcd; /bin/true
alias pci:v00001814d00003090sv00001814sd00003090bc02sc80i00 rt2800pci
alias wlan0 rt2800pci
[root@tablette][~]
# ll /etc/modprobe.d/blacklist-*
-rw-r--r-- 1 root root 849 sept. 10 03:14 /etc/modprobe.d/blacklist-compat
-rw-r--r-- 1 root root 704 sept. 10 03:14 /etc/modprobe.d/blacklist-mga
[root@tablette][~]
# cat /etc/modprobe.d/blacklist-compat
#
# Listing a module here prevents the hotplug scripts from loading it.
# Usually that'd be so that some other driver will bind it instead,
# no matter which driver happens to get probed first.  Sometimes user
# mode tools can also control driver binding.
#
# Syntax:  driver name alone (without any spaces) on a line. Other
# lines are ignored.
#

# watchdog drivers
blacklist i8xx_tco

# framebuffer drivers
blacklist aty128fb
blacklist atyfb
blacklist radeonfb
blacklist i810fb
blacklist cirrusfb
blacklist intelfb
blacklist kyrofb
blacklist i2c-matroxfb
blacklist hgafb
blacklist nvidiafb
blacklist rivafb
blacklist savagefb
blacklist sstfb
blacklist neofb
blacklist tridentfb
blacklist tdfxfb
blacklist virgefb
blacklist vga16fb
blacklist viafb
blacklist matroxfb_base

# ISDN - see bugs 154799, 159068
blacklist hisax
blacklist hisax_fcpcipnp
[root@tablette][~]
# cat /etc/modprobe.d/blacklist-mga
# blacklisted modules for PCI coldplug
# see also /etc/modprobe.d/blacklist-compat

blacklist rivatv

# For some bridges both intel-agp and i82875p_edac are loaded. If i82875p_edac
# is loaded first it will grab the device. Then intel-agp doesn't work.
# Therefore we disable automatic loading of 82875p_edac. (Bug 213840)
# https://bugzilla.novell.com/show_bug.cgi?id=213840
blacklist i82875p_edac

# do not use "Boot Protocol" drivers, we prefer usbhid
# and they cause problems when loaded together with usbhid (#37726, #40861)
blacklist usbkbd
blacklist usbmouse

# disable PC speaker by default
# pcspkr is the standard driver, while snd-pcsp is the ALSA driver
blacklist pcspkr
blacklist snd-pcsp

____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 22/09/11 à 15h43 Citer      

chla

Groupe: Membre

Inscrit le: 07/06/11
Messages: 18
Lieu: Etampes/France
Salut troumad,

je te demandais ces fichiers suite à la découverte de ces pages http://forums.linuxmint.com/viewtopic.php?f=49&t=77361 et http://forums.linuxmint.com/viewtopic.php/?f=53&t=68298&p=394906&hilit=rt2860#p394906... Certes c'est pour un autre linux mais c'est le même type de carte(RALINK 3090)!

Peux-tu regarder si ces 2 pages peuvent t'aider (car là, pour le coup, je sèche...) ?

A plus

pm    
   Le 22/09/11 à 16h10 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Je vais voir... Si j'arrive à me plonger assez ce soir dedans, je peux tester dès demain.
Après, je remonte le tout au niveau bug si j'arrive à réparer le tout ?
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 22/09/11 à 21h31 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Je ne sais à quel niveau était le problème, mais après les modifications listée dans le lien, j'ai vu ce message :Code :
Échec de la création du résolveur de nom d'hôte&#8239; : L'opération demandée est invalide car redondante

Je suis allé par mcc reconfigurer la connexion wifi et j'ai choisi : Affecter le nom d'hôte depuis le serveur DHCP (ou en générer un unique)
Je vois donc wlan0 après dans un ifconfig !

Édit 1 : je dois passer mcc (configuration d'un nouvelle connexion => wifi...) pour que ifconfig voit wlan0 ! Voilà les infos donnée par mcc à ce moment :Code :
Selected interface 'wlan0'
OK
Échec de la création du résolveur de nom d'hôte&#8239; : L'opération demandée est invalide car redondante
run-parts: /etc/sysconfig/network-scripts/hostname.d/avahi exited with return code 1
Rechargement de la configuration de vnstatd :                                                                 [  OK  ]
Attente de l'activation du réseau 


Édit 2 : Cette fois, c'est passé du premier coup ! Contrairement aux instructions du liens que tu as montré, j'ai laissé le fichier /etc/modprobe.d/blacklist.conf vide et dans /etc/modules, j'ai mis rt2000sta

Je rembale mon PC pour le tester au boulot ! Chez moi, j'ai un micro onde, mais pas de wifi...



Edité par Troumad Le 22/09/11 à 21h45
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
   Le 23/09/11 à 14h58 Citer      

Troumad

Groupe: Membre

Inscrit le: 16/10/10
Messages: 1611
Lieu: Genas (69)
Tests au boulot catastrophique... Le wifi a été reconnu au début, mais incapable de se connecter ! Maintenant, il n'est plus reconnu :(
____________________
Amicalement Votre
Bernard SIAUD Alias Troumad

pm http://troumad.org    
RssSupport général » Réseau Internet Wi-Fi » [Résolu] Problème avec la d-link dwa-140 la clé wifi est reconnue, mai impossible d'interagire avec.  
 «  1  2  3  »
1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Sujet verrouillé, vous ne pouvez pas poster de message